PDA

View Full Version : 1994 347 Stroker Problems


airforce_2005
12-11-2005, 08:14 PM
Car: 1994 Ford Mustang SVT Cobra
Engine: 302 Convered to 347 Stroker
Driving and car bogs out acting like their is no fuel. Turned off, checked gas flow and their was some air in the system. Started back up, drove 30 miles. Turned off car waited about 20 min and it didn't start. tested coil and their was no spark. replaced coil about 2 hours later. started up but ran very rough. I think it started because we waited for the problem part (?) to cool down. Left car overnight. Started first try in the morning. Drove 1 mile and it shut down. after a couple of times trying to start it, it started up. Drove another mile and it stopped running again, and eventually started after a couple of tries. Drove about 1000 feet and turned car off. Tried to start again, but it wouldn't. Finally, got it started and reved it, and it shut down. We have replaced the entire wiring harness, tested the coil, replaced the battery, changed the distributer cap, changed the PCM, replaced the alternater and regulater, and it is still shutting down. We have all MSD ignition parts (Blaster HVC Coil, Digital 6 Ignition Control Module, MSD Distributer) for your info. Also, the car has been tested for problems with a diagnostic device and nothing turned up wrong. Has anybody every had a problem similar to this or know how to possibly fix this.

Tim

montanagrog
12-12-2005, 11:19 AM
I know it sounds trival, but check you battery ground, and all other grounds. Also look for losse wires, and or connections that are tight and maybe pulling a part under running conditions.

flynfink
12-12-2005, 05:07 PM
Has a similar issue with my 94, was the pickup in the distributor that was going.. But you say you have an MSD distibutor.. I does sound like an electrical component that's failing..

Good luck.

venomous
12-12-2005, 05:19 PM
I've heard of people having problems with their MSD products. Maybe you got one of the bad ones?