PDA

View Full Version : Slow Board


beerkat
02-18-2006, 11:27 AM
Is it just me or is the board slow to responed. It seems like it takes forever to post or even change threads. I do not notice it with other forums.

Firme
02-18-2006, 11:54 AM
Is it just me or is the board slow to responed. It seems like it takes forever to post or even change threads. I do not notice it with other forums.

I had a slow spike myself, I will be checking out the server this weekend to make sure everything is Ok. I probably need to restart a service that is bogging it down.

sssvtcobra
02-18-2006, 01:46 PM
I'm glad somebody else mentioned this and is having the same problem. I thought it was my computer, so now I'm not as worried. I have cable internet and this site has been slower than my computer at work that has dial up.

beerkat
02-23-2006, 09:43 AM
The board is still very slow especially when posting. I do not mean to bug you but it does take some of the fun out of the board.

nckissfan
02-23-2006, 09:50 AM
there are times for me when the board is slow. But not all the time. Today it seems fine.

Firme
02-23-2006, 12:28 PM
There is still a couple of pieces of software that need to have patches applied. They are hogging the processor, slowing down the board. :( Since I would have to reboot the server, it needs to be done late at night. Should be resolved by the end of the week if I can stay up late at night with the work shifts I am working.

johnbasf
02-23-2006, 05:48 PM
There is still a couple of pieces of software that need to have patches applied. They are hogging the processor, slowing down the board. :( Since I would have to reboot the server, it needs to be done late at night. Should be resolved by the end of the week if I can stay up late at night with the work shifts I am working.

Edmond doesn't have a thing to do besides this board..... :rotf:

Firme
02-23-2006, 08:09 PM
Edmond doesn't have a thing to do besides this board..... :rotf:

Especially since I'm in middle of a company merger, and am migrating two networks/userbases/multiple app systems together :flip: :dizzy: :rotf:

RF Cobra
02-24-2006, 12:35 AM
Sounds like loads of fun Edmond. :rolleyes:

It was okay for me, slow but bearable, until I read this thread (made me feel like I was at work on our DSL line). Now i t h a s s l o w e d d o w n t o a c r a w l.


Also, when and why was the limit on stored PMs reduced?


Good luck on the merger. If things are typical then the two systems you are having to work with are probably polar opposites of each other in terms of compatibility.

Firme
02-24-2006, 01:41 AM
Now i t h a s s l o w e d d o w n t o a c r a w l.


up till about 2 minutes before I type this, it should have been unbearably slow... :D due to the fact that I was running a bunch of things on the server, which along with the "problem" causing the slowness, resulted in a super slowness spike. The processor usage was above 80% usage.

I found the exact problem though, one of the background programs that run on the server had a bug :rolleyes: which in conjuction with another program caused a process loop. A software bug which causes a loops kills the processor. The update for it is out now, so I am doing the fix, but I killed the offending process in the meantime, so the board should be back up to normal speed while I update the offensive program.


Also, when and why was the limit on stored PMs reduced?


Good luck on the merger. If things are typical then the two systems you are having to work with are probably polar opposites of each other in terms of compatibility.

They weren't :D You are just special. I took care of the problem for you Allan.

Thanks for the words of encouragment, and yes :( , we are the ones being 'bought' so we are converting our environment to the buyer, but our It is kind of running the show from here on forward which is real wierd :dizzy:

Firme
02-24-2006, 02:32 AM
Ok, well, the update has been applied, the server has been rebooted for good measure, and the board should be fixed. But I will keep and eye on it just in case this server module update has issues as well.
:cool:

beerkat
02-24-2006, 10:47 AM
Firme

Thank You for all the time and hard work that yu put into this board and club.:thumbsup: :D
Thanks again,
Kim Reed

nckissfan
02-24-2006, 05:33 PM
good job Firme!:thumbsup: It is running real nice now.

RF Cobra
02-24-2006, 06:42 PM
I found the exact problem though, one of the background programs that run on the server had a bug :rolleyes: which in conjuction with another program caused a process loop.

Ouch! glad you found it. I was afraid you were going to tell me it was one of our vendor banners. ;)



They weren't :D You are just special. I took care of the problem for you Allan.

Thanks for the words of encouragment, and yes :( , we are the ones being 'bought' so we are converting our environment to the buyer, but our It is kind of running the show from here on forward which is real wierd :dizzy:

Thanks! Must have been Tony messing around again. :rotf:

Never had to go through a merger, but 2 companies I have worked for decided to do "simple" server upgrades and both were nightmares. So I figure you've got to have a lot to deal with. Guess they liked your IT dept. better than what they had?

sssvtcobra
02-25-2006, 01:11 PM
:thumbsup: for Firme, the board is working great this morning. :thumbsup:

Stavesacre21
02-26-2006, 01:19 AM
I too had noticed the temporary notch in loading speed, and I thought for sure that somethin was goin down :baby:

However, Last 2 days, seems to be right as rain again.

Like peas and carrots, ya know :doubt: :scratch:

:D