PDA

View Full Version : Bad day with the new pulleys/dyno


spincobra03
03-11-2006, 04:36 PM
just got my LFP 6lb lower in with the alternator pulley. The retards at lfp gave me a 79 belt but didnt take into consideration the alternator pulley (after I specifically asked them) Luckly there was a napa that had an 80 and we got it on. However it squeals quite a bit, and I dont think its slipping because its on there pretty tight, so Im not sure what to do ??? Then the next irratating thing was we put it on the dyno to get my A/F ratio with the xcal2 tuned by dan. lol with the new tune i was constant in the 14's!!!! yikes. so then I put the stock tune back in because before the pulley change I was really rich in the 9.7 range. so with the new pulleys I was still to lean I was like 13.5 and my abs light wouldnt shut off. I have been unable to get ahold of dan by phone. I was wondering if anyone has rob's number, but basically my whole day has been annoying, expensive and lacking results, because im gonna have to get back after I get another tune. lol Someone please help

blk04cobra1
03-11-2006, 09:06 PM
For starters, people make mistakes and im sorry you ran in to some issues. Unfortunately modding doesnt always go as planned, especially the tuning part, I know this is why Dan doesnt like to do mail order tunes. I know he was at the CMP track day today, so that's probably why you havent been able to get a hold of him, but he will correct the issue. The only advice I can give you now is stay out of boost, im sure you already know that though :thumbsup: . Also, call LFP on Monday and im sure they will switch out belts for you. Good luck and it'll be worth it once she's running nice, trust me, mine has tested my patience more than you know ;)

spincobra03
03-11-2006, 09:12 PM
ya i know thanks, i was just really frustrated, im sure dan will correct it, the guys at pro dyno have been nothing short of terrific to me. I think it will be worth it and yes Im not shifting any higher than 22 to 2400 rpm.

cobrabitn
03-12-2006, 09:11 PM
Dan was at CMP yesterday and we Nextel owners didn't have cell coverage.

Pro-Dyno
03-14-2006, 09:31 PM
Thanks guyes tune fixed :D sory for the delay