PDA

View Full Version : Rear end noise and cruise control


cbrown9064
07-17-2006, 12:44 AM
Hello All!

I just have acquired a 96, on loan from my Uncle (I am over 40 and he is over 60, always have been performance nuts!).

I have always thought the rear end was noisy and it has been this way since new. It kind of sounds like a bad bearing. I am wondering if this is normal or is it tire noise? Currently running BFG g-force. I know this is hard to diagnose over the forums, but... is the Cobra limited slip loud? Or should I get this checked. Car has 66k on it, and like I said, it has been doing it from day one. It makes more noise under load than without a load.

The other question is the cruise control. It is not working. Is there any know issues/problems with the cruise I should check before beginning the usual troubleshooting?

Thanks in advance for any help you can give.

CB

ausie
07-17-2006, 06:54 AM
Cuise control: I would start by inspecting fuses. Then the connections to the cruise control module (just follow the other throttle cable to find it). From what I recall the cruise will not work at low speeds (below 40mph) I would check with your manual for the fuse location and at what speeds the cruise control is active.

Noise: if the noise changes when driving over different road surfaces it is more than likely the tires. Based on the milage you listed, the fluid should be changed in the rear differential or at least checked. If you are going to have the fluids changed in the rear you may as wll have the clutch pack replaced in the differential. It is possible that the pinion gear is worn out and will scream like a banshee when backing up or when under load. Chatter will also be felt once that has started. These are just suggestions only.

cbrown9064
07-19-2006, 10:32 PM
OK, thanks for the info. I appreciate it!