PDA

View Full Version : Dyno Numbers For Gt500


cablernc
08-13-2006, 12:10 PM
Pro-Dyno put my Shelby on the dyno this past Wed. and after a little tune they got 461:thumbsup:

Pro-Dyno
08-15-2006, 09:26 AM
http://www.pro-dyno.net/gallery/albums/07-Shelby-GT500/07_Shelby_GT500.jpgThe air intake temps were removing 3deg so stock should have bean around 400rwhp SAE
:thumbsup:

RF Cobra
08-15-2006, 09:55 AM
I thought the stock numbers would have been higher. I guess Ford decided not to under rate the output this time. Nice increase with the tune. :thumbsup:

Pro-Dyno
08-30-2006, 04:20 PM
Pro-Dyno put my Shelby on the dyno this past Wed. and after a little tune they got 461:thumbsup:Thursday night it will screem!:D

ac427cobra
10-26-2006, 08:57 PM
I recently went to my Buddy Marv's speed shop, C&M Performance and we got the car up on the dyno. We were both pretty excited! The car had just turned over 1,000 miles on the drive up to his shop!

Ok, here's the first dyno run. I was somewhat disappointed at the initial readings we had. 425/427

Sorry for the size of these but the graph is so light it has to be this big to read it! :(

http://img214.imageshack.us/img214/6372/copyofshelbyscan1ra8.jpg

Then, just to make sure we had an accurate baseline, we ran again. The results were 414/415 (sheet not attached) Now I know what everyone was talking about when they say the motor heat soaks easily.

So, we then put the Corsa Axle-Backs on and gave her another run. It took us maybe 35 minutes or so to do that. So the car sat all tolled about 45 minutes or so?

The run with the Axle-Backs on was 427/427. (no sheet attached) Virtually ZERO gain (ok, two horsepower) from the axle-backs. VERY disappointing. The car sounded lots better but not worth the money in my book. And it has some nice tips on it to boot! So all was NOT lost on that!

Ok, so now I give Marv the go ahead for the tune. He gets on the computer and goes to hacking! The car originally had 12.5 degrees of timing and was running just a tad rich.

After the tune was loaded we ran again! This time we made some progress! 479/463

http://img165.imageshack.us/img165/921/copyofshelbyscan4an0.jpg

By now, the shop was getting warm. That run was 77 degrees. So without changing anything on the tune we decided to open up the shop and cool it off a bit. The car cooled nicely and responded to the cooler air in a positive manner knocking off our high of the night 499/481 :bounce:

http://img144.imageshack.us/img144/8868/copyofshelbyscan7ds2.jpg

Marv saw the timing spike up a bit because of the cooler temps and he backed some timing out of it.

This is the final tune and our last run. 484/465

http://img217.imageshack.us/img217/9271/copyofshelbyscan8gi6.jpg

So, those are the numbers! I'm pretty happy with the way the car responded!

Once I get the JLT CAI, I think we will break the 500 hp barrier no problem!

I'm really excited about this car!!! :D

Mystic_Cobra
11-18-2006, 11:45 PM
I was thinking that the SAE correction would adjust for the temp change you mention in the shop. I guess this is not the case?

ac427cobra
11-19-2006, 02:33 AM
I was thinking that the SAE correction would adjust for the temp change you mention in the shop. I guess this is not the case?

Jimmy:

That I couldn't tell you? Maybe there are some dyno experts out there that can comment?


:D

cobrabitn
11-19-2006, 10:11 AM
Very good numbers Bruce! :thumbsup:

ac427cobra
11-19-2006, 05:50 PM
Very good numbers Bruce! :thumbsup:

Thanks Tony. I hope to crack the 500 barrier once I get my CAI.
:D