PDA

View Full Version : start up


mrpork
08-28-2006, 07:22 PM
ive noticed when i start it up the engine will tach out to about 2500rpm. i hear a little chatter from the vales for about a split second . is this normal or should i be concerned.:eek:

InfamousSVT
08-28-2006, 09:45 PM
What does the car idle at?

mrpork
08-29-2006, 11:52 AM
around 750-950 rpm's

InfamousSVT
08-29-2006, 01:18 PM
The idle is good, I've never had my car surge like that (2500rpm) on start up.....sounds like you should either talk to your tuner. Noise in the valve train is never good. :(

Good luck and let us know what conclusion you come to.

mrpork
08-29-2006, 02:10 PM
have you had yours tuned and if so what kind of tune

InfamousSVT
08-29-2006, 03:12 PM
I got a tune with a SCT 4 bank chip...........the only reason I say talk to your tuner is cause he'll have better knowledge of what's going on with it. He may need to change something in the tune for you, not sure.

The tune may have something to do with the surge, but it won't have anything to do with the valve train noise though.... Have you been over revving the engine? That can cause the noise also, you may have bent something.

mrpork
08-29-2006, 05:05 PM
if i bent something it would do it all the time no.plus i was a little off on the rpms it is like 2000/2200

blk04cobra1
08-29-2006, 08:14 PM
if i bent something it would do it all the time no.plus i was a little off on the rpms it is like 2000/2200
that's a fairly high idle, IMO...i'd have your tuner look at the cold start of the tune :thumbsup:

Linn@Amazon
08-30-2006, 04:39 PM
that's a fairly high idle, IMO...i'd have your tuner look at the cold start of the tune :thumbsup:+1..talk to your tuner

mrpork
08-30-2006, 06:33 PM
allready have in the works of being fixed. thanx everyone for all your help:thumbsup:

FactoryFreak197
09-08-2006, 11:55 AM
allready have in the works of being fixed. thanx everyone for all your help:thumbsup:
I know in my tune its starts up over 2k and brings the idle back down to 900 rpms, I believe the tuner did this to allow the motor to warm up properly.

mrpork
09-08-2006, 01:59 PM
well mine was going to 2500 and then back down. now it goes to around1800/1600 then back down still have a little rattle but taken it to the dealer on monday

FactoryFreak197
09-09-2006, 12:24 AM
well mine was going to 2500 and then back down. now it goes to around1800/1600 then back down still have a little rattle but taken it to the dealer on monday

im sorry mine idles at 1300 then levels down