PDA

View Full Version : Noise in the hood!!! Help!!!!!!


COBRAkid
08-03-2007, 05:15 AM
Hey all,

i am experiencing a vibrating metal sound at around 35-40 miles per hour under the hood. I can't pin point where it iexactly is, but I can tell you that it is bothering me. I am concerned because I am not sure what it causing it. Any suggestion would be great..... if we can't figure it out then I will take it to the shop.....

Another noise.... it happends when I turn the steering wheel and it sounds like its coming from either the tie rod or steering column... its a knocking sound when turned to the left.. not sure about to the right... i think others have experienced this but I missed the discussion.

ausie
08-03-2007, 07:17 AM
Metal vibrating sound: if it occurs only when hitting small bumps, it could be the heat shields on the front disk brakes. To check for this, hit the tires with a rubber mallet and if you hear the same noise that would be it.. It it is a vibration in relation ship to engine RPM, it could be the cat heat sheilds. If the clamp has broken loose it will vibrate and drive you nuts.... However, the noise may be related to the last issue you mentioned, noise in the steering rack. The bolts that hold the rack in place tend to work loose a bit (probably due to welding slag on the K-member on the drivers side where the bolt head meets with the hole (I found this not to be very flat). Try tightening the bolts that hold the steering rack in place. You could check for rack shifting if you have someone turn the steering wheel and watch the rack, if it shifts from side to side as the wheel is turned you should re-torque the bolts.

red04svtcobra
08-03-2007, 07:45 AM
The first problem I would have to say the cat sheilds too. As far as the second noise, I think there is a TSB on it for the tie rods and usually happens while backing up and turning from what I hear. good luck.

ausie
08-04-2007, 08:24 AM
I know I have a bad inner tie rod and will take my car in under warranty. Also had the steering rack slip issue when it shifts left to right when turning due to the pins are too small. At times the brake pad may create noise when comming to a stop (especially when worn and the rotors should be resurfaced).

Would you happen to know what the TSB number is on the tie rod issue? That would be helpful since the last time I went to Ford for service they did not want to look up any TSB's on my car.

red04svtcobra
08-04-2007, 02:46 PM
I know I have a bad inner tie rod and will take my car in under warranty. Also had the steering rack slip issue when it shifts left to right when turning due to the pins are too small. At times the brake pad may create noise when comming to a stop (especially when worn and the rotors should be resurfaced).

Would you happen to know what the TSB number is on the tie rod issue? That would be helpful since the last time I went to Ford for service they did not want to look up any TSB's on my car.
I will see if I can locate it for you.

ausie
08-05-2007, 10:51 AM
I did a full inspection of the front end, no issues with tie rods. One did feel loose but that was with both front wheels off the ground. When only one side lifted, it is tight. Also, every now and then I need to retighten the rack mounting bolts since there is alot of shifting of the inner pin that supports the rack. I may pull it off and shim the pin but would rather see what Ford may do or not due since the warranty is still in play up until this October.