PDA

View Full Version : i would like to know why my 95 only runs 13 seconds 1/4 mile


cobrastang
09-21-2009, 07:11 PM
HI i have a 95 svt cobra 5 speed with vortec supercharger V-2 with 14 pounds of boost has eagle rods, srp pistons, 409 hp to rear wheels detuned, had to much boost with other pulley made 454 hp but blew head gasket. msd dist. msd 6, 70 mil.throttle body, 75 mil. map, world pro heads with 2:02 int. valves, 160 exh. valves, car weight 3678 lbs. with me in it 4:10 gears 31 spline axles with locker, hockis suspension, computor burnt for everything. et street tires
question why can i only get 13, flat at 112 mph

cobrabitn
09-21-2009, 08:07 PM
With that trap speed, you should be in the low 12's. :scratch:

riored94
09-22-2009, 07:57 PM
what is the 60ft time and how hard are you pushing the car.

cobrastang
10-03-2009, 05:59 PM
what is the 60ft time and how hard are you pushing the car. i get 220 60 ft times i think i might be spining to much i'm pushing the car to 6 grand & i tried taking off at 3,000, 3500, 4,000

cobrabitn
10-03-2009, 09:06 PM
That's your problem, your 60 foot times. If you get it to a 1.90 60 ft then you can get it at a 12.4 or if you get it to a 1.80 then you'll be in at 12.2 1/4 mile times...... a 1.60 will put you in the 11's which is where you ought to be... :D

Try launching at 2000 and 2500 rpms and see if that helps??

Eric-Red94
10-04-2009, 10:37 AM
You have too much gear, I'm getting ready to rebuild with a 3.55 because my 3.73 gear is too much for a 5-speed. I'm right around 500hp/500tq at the wheels (dynojet numbers).