PDA

View Full Version : Reverse Problem part II


Freakin Rican
08-23-2010, 09:33 PM
All,
I noticed many years ago someone complained of the same problem, though I don't know of the out come so:
I have a low miles 98' Cobra Vert. I have no problems with any gears except reverse. Shifting into reverse it will just pop out and make a terrible grind. Again no other gears are giving me trouble. No other gears grind or pop out in any fashion.
I have a "ritual" I do when I try reverse (turn the car on, let out the clutch and re-engage clutch) which seems to help, but my wonderful car seems to save the grinding for when I'm surrounded by people.
Someone previously suggested changing the shifter out for an aftermarket. Did it work? Or am I looking down the tunnel at a Trans rebuild..... :(
Ideas?

Mario

cobrabitn
08-23-2010, 10:12 PM
Sounds like a synchro going out..

nckissfan
08-24-2010, 04:16 PM
have you tried going from first into reverse? Sometimes my car is tough to get into reverse. I, also, sometimes have to roll the car a tad, and then it will roll into reverse. Try that.

dewone
09-13-2010, 05:49 PM
Like Nckissfan said I too have to sometimes roll the car forward an inch to get it into reverse at times. Thats with a Pro 50 shifter installed. Did it with the OEM shifter as well.

snakbitn
09-13-2010, 07:50 PM
Mine did the same thing.Cost me 800.00 for the rebuild.Looking back at it now I wish I would have bought a tko600rr since it is a track car only now.

SuperG
09-14-2010, 09:50 AM
Same problem here...I don't believe there are syncs for reverse...have no idea of what rebuild is required to solve the problem...and it also happens to me when I am around people.

WhiteSnakeBite
09-16-2010, 08:49 PM
yes there is one for reverse. i have a t3650 in pieces in my garage. and it does have one. all manual transmissions have synchronizers for every gear.