PDA

View Full Version : unusual issue


WVSNS&
10-07-2011, 08:23 PM
On my 01. I have installed an 03 irs that had already installed 3.90 and maximum motorsports bushings. Having a real difficult time diagnosing the problem.

While accelerating very spiritedly or turning left there is a noise that sounds like I am driving over a railroad track with roller skates.

Originally I thought the half shaft and joint on the passenger side was bad.

Now, I am thinking that the noise is more aluminum sounding...like my drive shaft. Seems almost to bind.

Will look under there tomorrow and see if there are any rings around the d/s.

john

cobrabitn
10-07-2011, 10:22 PM
Sounds like a half shaft to me.

WVSNS&
10-07-2011, 10:48 PM
Got a suggestion of some sort of (pinion snubber) or a rubber stopper of some sort.

COBRABITN...I agree as the old irs had the issue of half shaft or cv joint going bad. The only thing is this one feels and sounds somewhat different than when it happened before.

Still looking into it though. Hopeful.

WVSNS&
10-16-2011, 11:35 PM
Am told the differential is going bad. So looks like a differential and some new gears.

WVSNS&
12-10-2011, 04:34 PM
New diff goes in Monday...fun!

FLEA03
12-17-2011, 12:07 PM
Have you looked into the Full Tilt Boogie IRS upgrade? I'm getting ready to install this system along with FR 3:73's. I cracked the rear housing.

WVSNS&
02-11-2012, 07:21 PM
Got the issue squared away. The new differential is great. Also the gears had a fifteen thousandths somewhere...but it is now a lot less I am told. Drives great!