PDA

View Full Version : Got it!!


smashedheadcat
09-04-2002, 07:20 PM
September 2, I finally got my car. Everything was falling into place wonderfully. I drove it around nice and easy all day. on the third, i brought it from indiana to north carolina. 20 miles from my base, the belt broke, and left me on the side of the road. I got a new belt, only to find out that the "Vortech Idler pulley" is all messed up. Since i really can't maneuver well under the hood of the thing, i can't really see exactly what's wrong with it. Other than the darn thing is trashed. So, i called up a buddy, trailered it here, and i'm gonna rip the car apart first thing in the morning. I know this may sound like bad news, but i'm extremely happy with the car. It was very very quick, and definately one of the most exotic sounding mustangs i've ever heard. Hopefully this is a minor setback. I'll get this thing rippin around in no time flat hopefully. I'm happy, yet, upset at the same time. But, i've got the car in my posession, and there's no turning back now.


:D :D :mad: :mad: :D :D

JBejarano
09-04-2002, 09:01 PM
:thumbsup: :rotf: :bounce: :mad: :thumbsup:
um, yea! thats too bad, yea!? :D

smashedheadcat
09-04-2002, 10:38 PM
I'm prolly gonna just pull the aftercooler, supercharger, and cap off the lines from the water box, or just run them together somehow. Then, stuff the old induction system back on there, and run it in N/A form. I'm gonna give vortech a call, and see if the warranty covers the idler pulley. It's weird that i'm in good spirits about this, but i haven't driven the car for almost 8 months.