PDA

View Full Version : Ok, time to figure this out....


Aaron94
02-24-2003, 06:00 PM
Hey everyone, i have a couple of issues that are long overdue of adressing on my '94 Coupe.

First off these are both drivetrain problems, so i will outline what is done to it. FMS Billet Steel Flywheel, CenterForce Disc, King Cobra Pressure plate, tremec 3550 trans, steeda shifter, FMS Aluminum Driveshaft, 3.55 gearing. Griggs GR-40 Rear set up with subframes, panhard bar, torque arm, no more quad shocks, and i think the axle damper (i think i heard someone on here call them moose balls??? lol) has been removed as well, i need to look under the car tonight and make sure of that. The flywheel/trans/clutch are out of my '91 and have around 20k miles on them, everything else was in the car when i bought it. So the other parts have 60k miles on them max, but im sure the 3.55 gears and drive shaft werent installed off the lot.

Problem #1: Pretty annoying and not happy feeling vibration above 80-85 mph. this becomes really aparent when coasting, or when letting off the throttle and getting back on it. so its not RPM sensitive, but speed sensitive. so i pretty much ruled out anything forward of the trans. unfortunatly that means it could be driveshaft/rear end. could it even be a warped rotor or out of balance tire???? any ideas short of my usual guess and check method of replacing one piece at a time would be greatly apprectiated.

Problem #2: Difficulty shifting, particularly into first and reverse. I had this problem pretty much right after the trans swap, and i figured it was due to the stock cable/quadrant not handling the heavier clutch. so i didnt get the new cable/quad setup till much later as i was hardly driving the car. so its much later now, the cable quad in, and the problem not solved. its temperamental though, sometimes it wont do it, but more often than not its impossible to get into reverse without grinding, it just seems to not disengage all the way. if i sit there for a minute, pump the clutch a few times, try to clear it in other gears(which is difficult as well) it might let me into reverse. first doesnt grind, but its REALLY hard to get into it. ok, i had this swap done at this ford dealership, under the not so close watch of my friends dad. due to this incident and another lets just say i have learned my lesson on trying to get hooked up and have work done under the table. anyhow, i suspect they didnt order and install the 1993 clutch fork as i requested, which is neccessary for the tremec in an SN-95 Mustang. Are they different lengths and maybe this is why i feel like the clutch is not completely disengaging? Does anyone know if there is a way to tell by looking at the clutch fork which one it is? I am hoping they have a part number visable, as i am going to crawl under the car soon and look at it. Ok, any other ideas on this one???

I'm sorry about the Novel's everyone, but i really need to get some input on this before i have this clutch fork replaced, my driveshaft replaced, and my rear end re-done. Not that any of these things would be bad for the car, but my wallet is very thin lately..... Thanks!!!

cobrabitn
02-25-2003, 11:47 AM
Vibration issue- check the universal joints - make sure the driveshaft is indexed properly..... come back and see me after that. ;)

Clutch issue- sounds like the shift forks.... take two aspirin and call me n the morning....lol. :)

1Red95Snake
06-06-2003, 01:44 PM
The vibration could be a number of things. Can you feel it in the shifter? U-joints maybe or worse yet, bent axle or wheel, tire balance, the list could go on!

As for the other problem. Was the tranny new or used and if so how many miles did it have. It could have bad syncros or bent shifting forks. What are you running for fluid in it?

Just my two cents, hope you find an inexpensive cure!