PDA

View Full Version : Confused...


Venom55
04-30-2003, 06:39 PM
Ok, so I'm driving on the hwy the other night and decide to do the quick "rearend gear check". I heard that you can get a good idea of what gear you have if you put it in fourth and go 80mph. well my rpm's went to like 3500, so i suppose the previous owner put a 3.55 in it, but what happened was the "check engine" light came on...it stayed on for the past few days and i was kinda pi$$ed leaving work today so i was racing around a little bit and it went out. anyone know why this light came on and went off? i guess the important thing is that it turned off but it just kinda confused me.

Mike

smashedheadcat
04-30-2003, 08:22 PM
The only way I know how to check for possible gear changes is as follows: Well, first, if you're driving in 4th gear, the tach needle and the speedo needle will be pretty close together throughout the whole range. Like if the tach is straight up and down, so will the speedo needle. Am I making anysense? Anyway, on with the test. Put your car up on jack stands. Use a marker or something to mark the driveshaft. Just put a mark on it. Then, rotate the rear tires slowly, and keep an eye on that mark. Make a complete rotation of the rear tires, and if the driveshaft rotated roughly 3 1/4 times, you have stock gears. If it goes 3 1/2 times, 3.55's, 3 3/4 times you have 3.73's, and so on. This is the only way I know of, but there may be more. I'm not sure though. This way works either way. :cool:

Venom55
04-30-2003, 11:43 PM
well i know that way too, but the post isn't about the gears, it's about the engine light...why would it come on and stay on for so long and then just go off one day?

Black Snake
05-01-2003, 12:05 AM
Go to Auto Zone or Advance and have them pull the codes. It's the only way to find out for sure. Otherwise we're just guessing.

White Venom
05-01-2003, 12:53 PM
Originally posted by Venom55
well i know that way too, but the post isn't about the gears, it's about the engine light...why would it come on and stay on for so long and then just go off one day?
mine has done that a couple of times it would be on for a day or 2 then i would give it hell and it would vanish

Bartman01
05-01-2003, 03:45 PM
Originally posted by Black Snake
Go to Auto Zone or Advance and have them pull the codes. It's the only way to find out for sure. Otherwise we're just guessing.

Ditto that. It could be any number of things, and the only way to tell for sure is to pull the codes.

Venom55
05-01-2003, 10:08 PM
cool, didn't know if maybe someone had this happen before and knew what it was. if it ever comes on again i'll have it checked out.

mike

smashedheadcat
05-02-2003, 01:47 AM
Originally posted by Black Snake
Go to Auto Zone or Advance and have them pull the codes. It's the only way to find out for sure. Otherwise we're just guessing.

The Auto Zone where I'm at quit doing the scans. Something about them not being "Certified Mechanics" and it was against the law for them to do that or something. I didn't think it would take any kind of special certification to check a code for someone, but I think It does to clear the code??