PDA

View Full Version : No A/C for Helen trip!!


bitn03
07-20-2003, 09:40 PM
We are from TN and went to the Helen, GA cruise this weekend. Pulled out from the hotel to go to the Ford dealership and SSSSSSSSSSSSSSSSSSSS and spray came through our vents and out the hood!
We lost power steering, etc!!! I though great 400 miles from home in the middle of no where and a hose burst. The group did come to help me:bounce: and the local dealership even came and looked at it late Saturday night:thumbsup: It was the hose for the A/C so we drove home without any air conditioning in 89-90 degree weather for 4.5 hrs:( What really makes me mad is that I only have 4000 miles on the car! I have to call the dealership in the morning:(
A BIG "THANKS" to the club members that helped me--you are like family!:thumbsup:

Big Daddy
07-20-2003, 10:29 PM
Sorry about your problem but I'm glad it wasn't anything worse! :D :thumbsup:

cowboyharry
07-27-2003, 10:41 PM
Trade it for a rag top.

cowboyharry
07-27-2003, 10:42 PM
Your new name now will be "hot mom in the hot rod".

bitn03
07-28-2003, 09:49 PM
Love ya Harry!!!:D

cowboyharry
07-28-2003, 11:58 PM
COOOOOOL.:p

Racer_726
08-07-2003, 01:25 AM
Well, I live in a very hot part of Arizona, frequently drive between Phoenix and Tucson... and I got rid of the AC almost a year ago.

A few weeks ago I happened to have a "shop thermometer" with me and decided to put it next to me while I was driving.... between 116 and 118F!!!

If I got through July here (drove about 3,000 that month without AC) I'll make it the rest of the year no problem.

Removed the AC to save some weight. Not the most brilliant thing to do out here, but it was more important than being comfortable.

Dave

cowboyharry
08-07-2003, 09:07 PM
But it's a dry heat out there aint it?:D I know how it is out there I used to drive a truck across Az. My Pete had a thermoeter on it and it quit working at 122 degres. Be cool you all.:D