PDA

View Full Version : Did I ever post any TWC pictures?


Bartman01
01-24-2004, 06:02 PM
Found the disc the other day and didn't remeber doing it:

Here is the only decent moving car pic I get (the rest had too fast a shutter speed and the cars looked stationary).

http://home.earthlink.net/~bartman01/images/misc/PR00001221130.jpg

And a couple of others:

http://home.earthlink.net/~bartman01/images/misc/PR00001221101.jpg

http://home.earthlink.net/~bartman01/images/misc/PR00001221108.jpg

Firme
01-24-2004, 07:58 PM
no you never did :D

If you get me copies of them, i will use them on the site since I don't have many.

Also, can I get a full res of mine that you posted?

cobrapace94
01-24-2004, 09:24 PM
HaHa, Edmonds the only car going slow enough to get a pic of???? Joking Edmond. It is hard to get a pic of a car going over 100 mph at that angle. :thumbsup: :edmond: Edmonds just good to get his pic taken.

97CasperCobra
01-25-2004, 01:13 PM
Originally posted by cobrapace94
HaHa, Edmonds the only car going slow enough to get a pic of????

Yea, looks pretty slow to me...must have been when he first started out...probably was still asleep. :p

Nice pics Bart.....too bad you didn't take any more. :( Next time.....oh wait..next time you better be on the track!!!! :thumbsup:

Firme
01-25-2004, 06:53 PM
Originally posted by 97CasperCobra

Nice pics Bart.....too bad you didn't take any more. :( Next time.....oh wait..next time you better be on the track!!!! :thumbsup:

hehe, Bart was on the track, but only for one day...he had to leave and couldn't run on Sunday...

Bartman01
01-26-2004, 02:51 AM
Originally posted by 97CasperCobra
too bad you didn't take any more.

I got about 37 pics total (most in the garage area). Edmond should have them by morning.