PDA

View Full Version : A couple of pics from the Austin Cruise!


bluethunder
04-14-2004, 03:06 PM
http://www.fordpower.net/forums/showthread.php?t=85508

LadyCobra01'
04-14-2004, 03:19 PM
Thanks Joey!! :bounce:

Still waiting on :edmond: !! ;)

Kim

bluethunder
04-14-2004, 03:24 PM
Thanks Joey!! :bounce:

Still waiting on :edmond: !! ;)

Kim

Those wee the only one's I took before The battery in my camera ran out :doh2:! I forgot to get a new battry the whole time we were in austin!!!!! I was doing other things!:drunk: :drunk: :lurk:

LadyCobra01'
04-14-2004, 03:31 PM
Those wee the only one's I took before The battery in my camera ran out :doh2:! I forgot to get a new battry the whole time we were in austin!!!!! I was doing other things!:drunk: :drunk: :lurk:

Who wasn't doing that?:dunno: :yup:

03 cobra toy
04-14-2004, 03:42 PM
Who wasn't doing that?:dunno: :yup:

ME :D I was a good boy this year.....

bluethunder
04-14-2004, 03:46 PM
ME :D I was a good boy this year.....


:scratch: :lol: :clapping: :clapping: :clapping: :clapping: :whipit: :whipit: :whipit: :whipit:

93KingCobra
04-14-2004, 08:07 PM
ME :D I was a good boy this year.....

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

Topless In Tex
04-14-2004, 11:47 PM
Thanks for the pics...I could FINALLY log onto FP. Have not been able to log on there for MONTHS. I was having some serious password issures the webmaster could not even help me with. :( But, its all good now. :)
:banana:TNT:banana: