PDA

View Full Version : Need Help!!!!


venomnous99
11-23-2004, 04:22 PM
Got a quick question. Actually not to quick. Anyway, the Cobra seems to have a chattering sound when I shut it off, or when the clutch is engaged to shift, once the rpm's have come down. It does not do this all the time. But it seems to happen more frequently now. It will do it now occassionally at idle. I listened to it, and it seemed to come from the left bank (facing the engine from in front of the car). Souonds like a bad alternator bearing, but it seems to come from either the valves or the timing chain, in that area. Have no idea. Tried different gas. Am going to change the plugs and clean the throttle body and MAF this weekend. Anyone ever had this problem? Like I said, it does not do it all the time. And seems to do it more often right after I get on it. Help please with any suggestions.

casey99COBRA
11-23-2004, 08:25 PM
i have the same problem with mine after i shut it off usually. i have the same year as you. I have yet to determine what it is.

venomnous99
11-23-2004, 09:13 PM
Thanks for the reply!! By the way, off the subject, I ordered the rear sticker for the bumper cover. It looks great! Thanks for the info on where to get them.

xanavisilvia
11-24-2004, 03:08 AM
Got a quick question. Actually not to quick. Anyway, the Cobra seems to have a chattering sound when I shut it off, or when the clutch is engaged to shift, once the rpm's have come down. It does not do this all the time. But it seems to happen more frequently now. It will do it now occassionally at idle. I listened to it, and it seemed to come from the left bank (facing the engine from in front of the car). Souonds like a bad alternator bearing, but it seems to come from either the valves or the timing chain, in that area. Have no idea. Tried different gas. Am going to change the plugs and clean the throttle body and MAF this weekend. Anyone ever had this problem? Like I said, it does not do it all the time. And seems to do it more often right after I get on it. Help please with any suggestions.
I had a similar problem with mine also. It was more of a knocking type noise though. My problem was traced to a serpetine belt tensioner shaking/fluttering when the engine was shut off. And causing the knocking noise. I replaced the tensioner and no more noise when I shut off the engine. I hope this helps somewhat. Good luck to you guys.

venomnous99
11-26-2004, 08:27 PM
Sorry about the delay. Had to do the bird day thing!!! Anyway, did the car ever make the same or similar noise while running? Also, to check it, did you just remove the belt and see if the sound disappeared? I actually replaced the idler pulley, because I thought it was the problem, and the noise went away for a couple of days. I am going to have most of tommorrow, and all day Sunday to figure it out. Hopefully I can. By the way, thanks for the quick reply. The sound is coming from that area of the motor, I just figured if it was the pulley, the sound would be present all the time. And this noise comes and goes, and the only common time it does it is when I get on it. But even then, it does not do it all the time. Past that, it will do it sometimes when it is cold, sometimes when it is hot, and sometimes when I baby it. The sound seems to have no rhyme or reason. Really aggravating sometimes. Once again, thanks for the input. I will definitely try it tommorrow, and post the results.

casey99COBRA
11-26-2004, 11:22 PM
yeah it is annoying... mine does it sometimes while driving.



Sorry about the delay. Had to do the bird day thing!!! Anyway, did the car ever make the same or similar noise while running? Also, to check it, did you just remove the belt and see if the sound disappeared? I actually replaced the idler pulley, because I thought it was the problem, and the noise went away for a couple of days. I am going to have most of tommorrow, and all day Sunday to figure it out. Hopefully I can. By the way, thanks for the quick reply. The sound is coming from that area of the motor, I just figured if it was the pulley, the sound would be present all the time. And this noise comes and goes, and the only common time it does it is when I get on it. But even then, it does not do it all the time. Past that, it will do it sometimes when it is cold, sometimes when it is hot, and sometimes when I baby it. The sound seems to have no rhyme or reason. Really aggravating sometimes. Once again, thanks for the input. I will definitely try it tommorrow, and post the results.

xanavisilvia
11-27-2004, 03:22 AM
Sorry about the delay. Had to do the bird day thing!!! Anyway, did the car ever make the same or similar noise while running? Also, to check it, did you just remove the belt and see if the sound disappeared? I actually replaced the idler pulley, because I thought it was the problem, and the noise went away for a couple of days. I am going to have most of tommorrow, and all day Sunday to figure it out. Hopefully I can. By the way, thanks for the quick reply. The sound is coming from that area of the motor, I just figured if it was the pulley, the sound would be present all the time. And this noise comes and goes, and the only common time it does it is when I get on it. But even then, it does not do it all the time. Past that, it will do it sometimes when it is cold, sometimes when it is hot, and sometimes when I baby it. The sound seems to have no rhyme or reason. Really aggravating sometimes. Once again, thanks for the input. I will definitely try it tommorrow, and post the results.
The only time heard the noise was when I shut the engine off. I don't think I heard the noise while driving. I always wondered where that noise was coming from ever since I bought the car about a year ago. I could hear it, but never could figure where it was coming from. One day I was working on my car and as I shut the car off, my friend just to happened to walk by and heard the knocking noise. He said to start and shut the engine off again while he listened for the noise. So I did and he said that it sounded like it was coming from the tensioner. So, I just replaced it and never heard that noise again. Oh, now come to think of it, it made that knocking noise when I reved the engine up. It was subtle, but I could hear it. I thought it was coming from the timing chain. Anyways sorry for the long story. I hope you can fix the problem. I know it gets aggravating when you hear a noise but can't figure it out. Sorry I'm not much of a help. Good luck!!!

venomnous99
11-28-2004, 09:41 PM
Well everything seems to be fine for now!! Let you know in a couple of days as to whether the sound returns. Thanks for all the info.