PDA

View Full Version : To All You drivetrain Wizzards


DesertCobra
03-10-2005, 02:37 PM
Got an 04' Cobra. Ever since it was new it has what appears to sound like "marbles" rattling under the shifter/transmission area when the engine is at temperature while in first gear and leaving a stop light - normal driving. Then it quits after 2000 RPM. When engine is cold, no rattling ? Any ideas here

My neighbors Cobra does not exhibit this problem ?

Thought I heard it was observed by several owners here ?

Note: I am running Redline D4 fluid in trans

blk04cobra1
03-10-2005, 09:17 PM
I know that my trans is more noisy than any other that ive ever owned, but I was told that's the joy of owning a Mustang...if it sounds like marbles, I would probably have the dealer check it out b/c it could be a loose bearing in the trans...

Venom55
03-12-2005, 02:19 AM
I think it's just a trait of the tremecs...my tko does it.

Davesnake
03-12-2005, 02:52 PM
My 3650 did that but the T-56 does not

Dave

crunchit
03-14-2005, 11:58 AM
Got an 04' Cobra. Ever since it was new it has what appears to sound like "marbles" rattling under the shifter/transmission area when the engine is at temperature while in first gear and leaving a stop light - normal driving. Then it quits after 2000 RPM. When engine is cold, no rattling ? Any ideas here

My neighbors Cobra does not exhibit this problem ?

Thought I heard it was observed by several owners here ?

Note: I am running Redline D4 fluid in trans
I have the same thing happening when the car is cold. It's sort of like yu have to make sure its in gear. as soon as it warms up though I'm back to normal.