SCMC Message Forum

SCMC Message Forum (http://www.svtcobraclub.com/forums/index.php)
-   DragRace (http://www.svtcobraclub.com/forums/forumdisplay.php?f=15)
-   -   First time at the track for the cobra (http://www.svtcobraclub.com/forums/showthread.php?t=17647)

97cobraNal 02-22-2010 05:39 PM

First time at the track for the cobra
 
I finally went to get a baseline on this thing, before i really do anything to it. Still has the oem wires, i did however change the plugs jn it. Has a skip at idle, i figure it's the wires. You can feel it breaking up after 4500, so i figure the wires are breaking up. Next mods will be to replace the coils, wires, fuel filter, fuel pump and some mil eliminators.

Now to the slips

First one i launched at 2k and bogged down.

2.23
6.175
9.259@79.51

14.084@99.78

2nd pass i launched at 2.5k and missed 3rd

2.158
5.979
9.293@73.19

14.3@99.14

3rd pass i launched at 3k and spun alittle. I could feel it surging alot in 3rd on this run.

2.195
6.012
9.132@78

13.978@98.24


Like i said first time at the track for me with the cobra. Should get better and faster from here!

cobrabitn 02-22-2010 09:39 PM

Looks good, you're showing progress. Your numbers would indicate to me running 13.3's. :thumbsup:

97cobraNal 02-23-2010 09:02 AM

Thanks, hopefully will get better! I think the imrc's aren't opening all the way..


All times are GMT -4. The time now is 10:46 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc