SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 07-30-2011, 02:34 AM   #1
Spiney
Registered User
 
Join Date: Jul 2011
Location: Reading PA
Posts: 11
Question Intro and tech question: sudden stalls from idle

Hi, I just joined the forum and will likely join the club. 1 week ago my wife and I purchased a 1996 SVT Cobra coupe. It is in beautiful shape having spent it's whole life garaged kept and very well treated by previous 2 owners. The guy we bought it off drove it an average of 1.5-2K a year. It had 39K miles when we bought it. It is Black with black leather interior. Overall condition is about a 9.7 out of 10. Owner did some bolt on mods. He added a K&N cold air kit, a new H pipe with Flowmaster mufflers, no cats, a super chip, a short throw shift kit, and he upgraded the wheels to Ford Racing Cobra wheel in chrome with black & red cobra R center caps. We worked with him about 10 days before we bought it and had our garage check it out before we purchased.

Since we purchased we have a strange and disturbing issue. I don't think it was ever an issue for the previous owner because he seems extremely honest and was as upset as we were when it started. Here is what it does. When we are idling with the A/C on and go to adjust the radio the car will suddenly stall out. The check engine and Theft light will come on. When we go to restart it, the check engine light and theft light stays on and it runs very rough and we get black smoke out of the tail pipe only on the drivers side. The previous owner thought the black smoke was it running very rich.

The first time this happened we fixed it by disconnecting the battery for a moment and then reconnecting it. From then on it ran perfect. Since then we have driven it several times and about 150 miles and it runs smooth and strong. But today it happened 2X! Both times I was idling with AC on and touched the Radio and it did what I previously described. This time I had no tools where I was to disconnect the battery so I opened and closed the locks several times with key fob. The theft light went out and it started and ran fine. I believe he was unaware of it because he told us he NEVER used the AC and also would rarely take it out and when he did he drove it, no extended idle time. Also on both occasions it was near 100 degrees and humid. But all the gauges were reading properly, no overheating, low battery etc.

Having no tools and some time to kill I took off and re-seated every electrical connector I could access under the hood. Tomorrow I plan on doing that and spraying them with contact cleaner.

It almost seems like it is something to do with the Anti-theft mechanism. My next step is to take it to the Ford dealer that he used for the last 12 years and have them put it on the diagnostic reader and see what is happening, when this happens. I planned to enter a few cruise nights and I'm concerned about it stalling in traffic. Any thoughts?

I tried to take out and re-seat the radio but I don't have the spreaders or whatever you call those two tools to remove the radio. I texted the previous owner to see if he had them. He gave us all of the original parts including the original wheels and tires if we want to ever put it back to OEM condition. But I didn't see the radio removal tool in their. Thanks for any feedback. Spiney-Dave in PA
Spiney is offline   Reply With Quote
Old 08-02-2011, 04:55 PM   #2
dewone
Registered User
 
dewone's Avatar
 
Join Date: Aug 2004
Location: West Chester OH
Posts: 380
Spiney
For around 50 to 80 dollars you can get your own code reader plugs in under the dash drivers side easy to use.
This tool can give you the codes that the check engine light may display and can also clear any codes that once you check them find are not harming the car. My 97 cobra kicks the check engine light on at intervals due to the air sensors behind the cats one is malfuctionig so it throws the light on at times. Should something go wrong that you should check into you will have a better idea of what the mechanic should be looking at may save you bigger dollars down the road from lets say not so honest garages not saying your mechanic isn't but at least you have a better understanding, as well as be able to clear nuisance codes.
__________________
Mods: BBK Long Pipe Headers (Ceramic), Under Pulley Kit, Twin 65mm Throttle Body. Roush Side Pipes. Magna Flow Muffs, & Car Sound Hy Flow Cats Stainless, Husker Stainless X Pipe. KN FIPK. Pro 5.0 Shifter . Stainless Cobra inserts, Cobra emblem in grill 291.2 RWHP
#5708 of 6961
1930 Buick 30-57
1991 F-150


dewone is offline   Reply With Quote
Old 08-03-2011, 01:14 AM   #3
Spiney
Registered User
 
Join Date: Jul 2011
Location: Reading PA
Posts: 11
Thanks for the feedback. Is there a brand you would recommend? Thanks, Spiney-Dave
__________________
1996 SVT Cobra Blk / Blk 39K miles.

245 40ZR 17 Firehawk tires mounted on Ford Racing Cobra 17 X 9 chrome wheels, Super Chip, Flowmaster H pipe w/3 chambers and stainless steel tips, B&M short throw shifter, K&N air filter system, Optimal Red Top battery,Hawk performance brake pads. Have all original parts

Previous Stangs in order. 67 CP 6 Cyl 3 Spd, 68 Cp 6 Cyl Auto, 70 FB 302 4V Auto, 82 GT 5.0 HO T-Top 5spd TRX, 70 Mach-1 351-C 780 Holley, Hurst 4 spd Louvers, all purchased cheap except 82 GT purchased new. Very sorry I no longer own them especially the Mach-1.
Spiney is offline   Reply With Quote
Old 08-05-2011, 04:55 PM   #4
dewone
Registered User
 
dewone's Avatar
 
Join Date: Aug 2004
Location: West Chester OH
Posts: 380
Don't remember the brand I bought it's orange.
Not like the color helps I leave it in my Cobra and at the moment I can't drive it. In fact haven't been able to drive it since Feb.
Just had back surgery on July7 so soon I hope.
If I think to I'll check it over the weekend.
__________________
Mods: BBK Long Pipe Headers (Ceramic), Under Pulley Kit, Twin 65mm Throttle Body. Roush Side Pipes. Magna Flow Muffs, & Car Sound Hy Flow Cats Stainless, Husker Stainless X Pipe. KN FIPK. Pro 5.0 Shifter . Stainless Cobra inserts, Cobra emblem in grill 291.2 RWHP
#5708 of 6961
1930 Buick 30-57
1991 F-150


dewone is offline   Reply With Quote
Old 08-06-2011, 03:49 AM   #5
Spiney
Registered User
 
Join Date: Jul 2011
Location: Reading PA
Posts: 11
Quote:
Originally Posted by dewone View Post
Don't remember the brand I bought it's orange.
Not like the color helps I leave it in my Cobra and at the moment I can't drive it. In fact haven't been able to drive it since Feb.
Just had back surgery on July7 so soon I hope.
If I think to I'll check it over the weekend.
Sorry to hear about your back, I can relate. I've had 3 back surgeries and 1 neck surgery. I have 4 levels fused in back and 2 in neck with hardware. Still in pain 11 years later. That's why I have the handle "Spiney"

I tried to get a look at the chip yesterday. How do you remove the passenger side kick panel without breaking it. I got the one fastener out a long plastic screw like thing. But the one end of the panel is under the trim running the length of the door opening and the top get's caught on the Heat/AC blower motor. I just don't want to snap it or bend it out of shape. I pulled it away enough to see that the ECM was back there and the junction of at least 3 cables. Everything was very tight. Open to any ideas of how to remove that panel safely. Thanks, Spiney
__________________
1996 SVT Cobra Blk / Blk 39K miles.

245 40ZR 17 Firehawk tires mounted on Ford Racing Cobra 17 X 9 chrome wheels, Super Chip, Flowmaster H pipe w/3 chambers and stainless steel tips, B&M short throw shifter, K&N air filter system, Optimal Red Top battery,Hawk performance brake pads. Have all original parts

Previous Stangs in order. 67 CP 6 Cyl 3 Spd, 68 Cp 6 Cyl Auto, 70 FB 302 4V Auto, 82 GT 5.0 HO T-Top 5spd TRX, 70 Mach-1 351-C 780 Holley, Hurst 4 spd Louvers, all purchased cheap except 82 GT purchased new. Very sorry I no longer own them especially the Mach-1.
Spiney is offline   Reply With Quote
Old 02-03-2012, 10:58 PM   #6
ausie
Don't let the dog drive
 
ausie's Avatar
 
Join Date: Apr 2004
Location: Kinston, NC
Posts: 1,883
Send a message via MSN to ausie
There seems to be issues with the superchips, many have issues similar to yours.

I did a search, and found some posts you made. So the chip was not seated properly. That could be part of the problem, hopefully it did not cause harm to the ECU.

If the issue continues, the load tables may be messed up. How long was the battery disconnected? There is a trick, look at the fuse box under the dash. There should be a fused used for EPROM memory (not sure what it would be listed as for the 96 model year). You can always remove the memory fuse and then replace it after a few minutes, much easier than disconnecting the battery.
__________________
2004 SVT Cobra, Silver, February 2004
SVT Build # 2485 out of 3768
SLP Loudmouth Cat-back
UPR double lock firewall adjuster
UPR GMS extreme double hook quadrant
Wheels: Ford SVT 10th anniv. wheels (track duty)
SVE 10th anniv. style 17x9F, 10x10.5R
BBS RK Plasma 18x8.5F, 18x10R (retired)


(retired) 2001 black SVT Cobra, October 2001
missed but not forgotten
ausie is offline   Reply With Quote
Reply

Tags
4.6l modular, 96 svt cobra, sudden stalls at idle


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc