SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 93 - 95 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 07-24-2006, 11:01 PM   #1
LOUDERMILK64
Registered User
 
Join Date: Jun 2006
Posts: 44
Need Help

Here's the story my cobra won't start and not sure what happened to it? I was sitting in the car wash and it died once fired backed up went to dry it off and now won't start, here some crap that someone else added to it maybe you know some tricks I don't BBk cold air intake, 6.70 mm eledbrock throttle body, BBk under drive pullies, Msd 8.5 mm plug wires, Accel 300+ ingintion. Not sure if I have it towed to ford it they would have a clue since after market? The battery is still strong so thats not it? Help
__________________
#1026 '93 Cobra
LOUDERMILK64 is offline   Reply With Quote
Old 07-26-2006, 06:28 AM   #2
TL04SVT
Registered User
 
TL04SVT's Avatar
 
Join Date: Oct 2004
Location: Belmont, NC
Posts: 74
what are the symptoms??? does it turn over at all??
TL04SVT is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc