SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 93 - 95 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 06-30-2007, 09:18 AM   #1
pathfinder
Registered User
 
Join Date: Jun 2007
Posts: 6
Vibration in shifter handle

Hey guys,

I have a posting in the For Sale/Wanted section for a 93 cobra, which I hope to find and aquire soon. I have a question about a car I am considering that I wanted to bounce off of you all, and see what you think.

The car is several hours from me, so I am unable to look at it in person. The current owner said the transmission shifter vibrates some of the time when he shifts into 4th gear, and ONLY 4th gear. I asked if he thought it was the transmission, and he said no, it is just the shifter handle and a simple fix by tightening "something" to correct the issue.

Has anyone heard of or experienced this? Ultimately, I would like to determine if this is something minor, or if it is an indication that the transmission is on its way out.

Thanks in advance.

Nathan
pathfinder is offline   Reply With Quote
Old 06-30-2007, 09:35 AM   #2
93KingCobra
I Love SVT
 
93KingCobra's Avatar
 
Join Date: Feb 2004
Location: Houston,TX
Posts: 2,641
Never heard of any gear vibrating....

Is it a stock shifter or aftermarket.???

If it was a aftermarket then there might be something to tighten, If it is stock your pretty much S.O.L.....

If its stock then look at it as something to upgrade when you get it...I recommend the MGW I have it in mine and it rocks...
__________________
Phil SCMC #1015

1993 Reef Blue Coupe 1 of 243
1993 Cobra Black #4265 of 4993 Born on 6/9/1993 SOLD
2003 Cobra Black #5996 of 8394 Born on 3/14/2003 SOLD
Member: "Texas Demon Hell Snakes who eat small children" secret society

93KingCobra is offline   Reply With Quote
Old 06-30-2007, 10:25 PM   #3
pathfinder
Registered User
 
Join Date: Jun 2007
Posts: 6
It is a stock transmission. I spoke with the owner again and he said there are just a couple of bolts that attach the shifter handle to the transmission, and those are what have loosened up and simply need to be tightened.

I thought this was a straightforward and acceptable explaination, until I just saw your reply that if it is a stock transmission, I am SOL. Why is that?

Thanks again, Nathan
pathfinder is offline   Reply With Quote
Old 07-03-2007, 07:10 AM   #4
InfamousSVT
Registered User
 
InfamousSVT's Avatar
 
Join Date: Oct 2004
Location: Gastonia, NC
Posts: 1,963
Unless the stock shifter has been removed from the vehicle for transmission work etc.. then the stock shifter shouldn't be loose. Something else you may want to think about it that if the handle needs to be tightened, why would it vibrate in 4th ONLY and not every gear? Something doesn't sound right to me about that, I believe there is more to it then just a couple loose nuts.

If you are serious about purchasing the vehicle I would ask the owner if it would be alright for you to take it to a shop of your choice to have them check the transmission out, if everything comes back ok then you're good. Spending a few dollars to get it checked out ahead of time could save you big $$ down the road. Also getting it looked at could let you know about how much it'll cost to fix and if it's an easy "do it yourself" fix or not.

Good luck.
__________________
1994 Black on Black SVT Coupe
2004 SVT Cobra Competition Orange - SOLD
1979 Ghia Coupe - SOLD

1994 Chevy S-10 - DailyDriver
InfamousSVT is offline   Reply With Quote
Old 07-03-2007, 11:08 PM   #5
fivelinkcobra
Registered User
 
Join Date: Mar 2005
Location: Lansing MI
Posts: 6
The handle on my 94 would vibrate sometimes in 4th and 5th gear at certain speeds, after checking the tranny and finding nothing wrong, we found that the harmonic ballancer rubber was comming apart. No vibrations after new ballancer install.

Good luck
James
fivelinkcobra is offline   Reply With Quote
Old 07-04-2007, 11:19 AM   #6
venomous
Polk County Redneck
 
venomous's Avatar
 
Join Date: Feb 2003
Location: Polk County, NC
Posts: 557
Send a message via AIM to venomous Send a message via Yahoo to venomous
Could be numerous things. My bud had a fox with a vib that got worse at certain speeds. Turned out to be the output/ input (cant remember) shaft on trans. Driveshaft could be outta balance, bad u-joints.
__________________
~1995 "Rio Red" Cobra #3379 of 4005
2.2 Kenne Bell Blowzilla/ Flowzilla Supercharger (12# Boost), AFR 165 Aluminum Heads 61cc, TMoss Port Matched Cobra Lower, Trickflow 1.7 Roller Rockers, Crane 2031 Camshaft, 3/8" Intake Spacer, 60# Injectors, Accufab 75mm Throttle Body w/ Blank Spacer, DynoJet Wideband Commander, MSD Pro Billet Distributor, MSD Blaster Coil, SCT Big Mouth Meter BAF 2400, JLT Custom Cold Air intake, Deleted EGR/ Smog, Mac Chrome Radiator Pipes, Mac Ceramic Coated Shorty Headers, Mac O/R H-Pipe, Flowmaster Cat-Back, Pro 5.0 Shifter, Ford Racing 3:73 Gears, H&R Sport Springs, Chrome Cobra R Wheels
Pro Dyno Tuned to 498 RWHP 497 RWTQ
venomous is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc