SCMC Message Forum  
Go Back   SCMC Message Forum > Shelby Forums > Shelby GT500 Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 08-16-2007, 07:07 PM   #1
rleard
Registered User
 
rleard's Avatar
 
Join Date: Aug 2007
Location: Carlsbad Ca \Beaufort S.C.
Posts: 19
Angry 2007 608 miles blown clutch

Does anybody know of any problems with the clutch on the Shelby Cobra 500 GT. 608 miles and backed out of the garage and ONE loud clink.
Now heres the funny part, kept backing out of the drive way. Then picked up 4 gear drove UP a hill!!! and back to the dealership. They fixed it prompt after a few days trying to find a new clutch. Ford had none , but Ford Racing had 19.
The car acts like completly different now , had a heck of a time using reverse before . I think it was defective from the factory.
I'm open for any feed back
rleard is offline   Reply With Quote
Old 08-17-2007, 12:15 AM   #2
cobrabitn
Dr Jekyll on the street, Mr Hyde on the track
 
cobrabitn's Avatar
 
Join Date: Jun 2001
Location: Rock Hill SC
Posts: 14,617
Send a message via AIM to cobrabitn
One of our members, (which by the way, welcome to the club as an official member. ) had to take his in the very first day he bought it. Let me see, a $60,000.00 car and you have to take it back in less than 24 hours? Sheesh..
__________________
Cobrabitn



2016 Ruby Red Metallic with Caribou accent F-350 Crew Cab

Stump Puller! 6.7 Diesel Automatic with Chrome Package, Off Road Package, 3.55 Locking axles, and Ultimate Lariat Interior Trim Package!

2017 Shelby GT350 Coupe - track car!

Mods:

JLT True Cold Air oil catch can


2009 Vista Blue Shelby GT 500 Coupe - Garage Queen

Tinted Windows
JLT True Cold Air Kit
Pro-Dyno Tune
526 rwhp - 511 rwtq


1994 Rio Red Indy Pace Car #22 "Runabout"

Snake in the grill
MGW shift knob
1996 SVT Cobra Wheels


1969 New Lime Mustang Mach 1 Sportsroof - Second owner - bone stock with shaker.

One SVT Cobra, one Shelby GT500, one 69 mach 1, and a Shelby GT350 is better than nothing!

Custom Data Plates for your Mustang or Ford!

Buy "Cool Merchandise" at Data Plates Plus
www.dataplatesplus.com

See my MSR Video here!
cobrabitn is offline   Reply With Quote
Old 08-17-2007, 01:20 AM   #3
Big Daddy
Registered User
 
Big Daddy's Avatar
 
Join Date: Dec 2001
Location: Asheville, NC
Posts: 4,921
Send a message via AIM to Big Daddy
Quote:
Originally Posted by cobrabitn
One of our members, (which by the way, welcome to the club as an official member. ) had to take his in the very first day he bought it. Let me see, a $60,000.00 car and you have to take it back in less than 24 hours? Sheesh..
NO not a $60K car a $45K car that RIP OFF FORD DEALERS are charging $60K for SHEESH!
__________________
2008 Shelby GT500 White w/Blue Stripes
STOCK AND STAYING THAT WAY!

Kenny Brown '01 Cobra S
Serial # 01-047C
True Blue Performance Forged Short Block
FR500 Heads & Cams, Fluidyne Radiator
McLeod Clutch and aluminum flywheel
Aluminum Driveshaft, UPR adjustable clutch cable
GT40 Fuel Tank & pumps, Kenne Bell Boost-a-Pump, 60lb injectors,
Vortech T-Trim W/After Cooler, 2.9" RR Pulley
Anderson Power Pipe, Accufab Throttle Body (USELESS IMHO),
MGW Shifter with the blue handle
KB Oil Cooling system, KB Differential Cooler
Autometer Phantom boost and fuel pressure guages
Kenny Brown Aero Kit, Kooks LT Headers
H-Pipe with H-flow cats, Bassani Cat Back
Snow Boost Cooler
T56 Six Speed Tranny
MGW BLING-BLING interior stuff
645RWHP and 558RWTQ
Big Daddy is offline   Reply With Quote
Old 08-17-2007, 09:48 AM   #4
blk04cobra1
Registered User
 
Join Date: Nov 2004
Location: Charlotte, NC
Posts: 1,374
This is not the first one ive heard about. Glad Ford stepped up to he plate and fixed it for you...now go mod that thing
__________________
2004 Cobra
HP Twin 67's
785rwhp on 9lbs of boost
blk04cobra1 is offline   Reply With Quote
Old 09-10-2007, 02:46 PM   #5
Angel
SCMC Member
 
Angel's Avatar
 
Join Date: Oct 2006
Location: Houston, TX
Posts: 487
Quote:
Originally Posted by Big Daddy
NO not a $60K car a $45K car that RIP OFF FORD DEALERS are charging $60K for SHEESH!
The cars built prior to 01 October 2007 have this problem - likely it would become evident within the first 1500 miles if it will happen. Excessive chatter will be a sign too. Get the dealer to run the TSB reports for the car and it will show up if your car is one of the likely ones.

It is suspect that the alignment with the clutch to the drive is off as even 1/100 will cause it to go out. Evidently, these are to be installed with precision and some were not in the early days of production.

More on this in the SVTPerformance site under the Shelby GT500 Forum.
Angel is offline   Reply With Quote
Old 09-10-2007, 10:39 PM   #6
TheSandman
SCMC Member
 
Join Date: Feb 2007
Location: Kernersville, NC
Posts: 116
Mine went out at 4200 miles. Ford replaced it and tried to back it out of the shop. It still would not go. Called SVT/Ford and ask about it. Ford/SVT said the manuel had a miss print. Tourque was suppose to be 9 and the manuel said 19. They had to replace it again. Mine was one of the early ounes built 07/22/06. I have 9200 miles on it now and no problems. I've draged it and open track it. So far so good.
__________________
'07 Shelby GT500 Born 07/22/06 Purchased 08/09/06
#787 of 8152 coupes//#180 of 2252 white/blue stripes coupes
A "few mods" for the track
"Dyno Dan Tune" 600+rwhp 600 tourq
11.28 sec 126mph 1/4 @ "The Rock" (3.35 gears)
SOLD but not forgotton
----------------------------------
'06 Z06 stock track car
----------------------------------
'05 Mustang GT
"Dyno Dan Tune"
Daily driver
----------------------------------
"Let me take you on a magic carpet ride!!"
TheSandman is offline   Reply With Quote
Old 09-11-2007, 02:36 PM   #7
Angel
SCMC Member
 
Angel's Avatar
 
Join Date: Oct 2006
Location: Houston, TX
Posts: 487
Quote:
Originally Posted by TheSandman
Mine went out at 4200 miles. Ford replaced it and tried to back it out of the shop. It still would not go. Called SVT/Ford and ask about it. Ford/SVT said the manuel had a miss print. Tourque was suppose to be 9 and the manuel said 19. They had to replace it again. Mine was one of the early ounes built 07/22/06. I have 9200 miles on it now and no problems. I've draged it and open track it. So far so good.
That's a lot of miles prior to it going out.

I have a few questions:

Were you hard on the car up to the 4200 miles? And was there any chatter or clicking upon moving the car in 1st? Also, was it more pronounced while doing so on an incline?

Thanks for the info on the misprint in the Manual.
Angel is offline   Reply With Quote
Old 10-03-2007, 10:54 PM   #8
COBRACHIK5
Registered User
 
Join Date: Aug 2007
Location: NORFOLK, VA.
Posts: 18
Send a message via Yahoo to COBRACHIK5
in need of feedback , cobra style !

i think i am having the same problem ... just yesterday it started... i am not sure, but the clutch all of a sudden is way different, everyone says that i am imagining it because i m new to the car and the hydro clutch 6 spd setup . but I know my car. I am not that new to it , i drive it every day and am pretty much used to the way she shifts. But, when i go into gear.. (1st and sometimes 2nd) no matter how slow or how smooth i try n shift her, at the break .. it will vibrate , sorta like choking .. and knocks . Im not sure how to verbalize .. but does anyone relate>? is this the same type of symptoms of the clutch problem u guys are talkin about ? i am at 2,500 miles ..
COBRACHIK5 is offline   Reply With Quote
Old 10-04-2007, 11:56 AM   #9
TheSandman
SCMC Member
 
Join Date: Feb 2007
Location: Kernersville, NC
Posts: 116
Quote:
Originally Posted by Angel
That's a lot of miles prior to it going out.

I have a few questions:

Were you hard on the car up to the 4200 miles? And was there any chatter or clicking upon moving the car in 1st? Also, was it more pronounced while doing so on an incline?

Thanks for the info on the misprint in the Manual.
Sorry for the delay in my response. Was not real hard on the car. It is suppose to be a high performance car. I had been to the drag strip about 2 times...made about 10 runs. I have 9600 miles on it now. I have opened tracked it 5 times. This clutch has about 5400 miles on it. Holding up so far.
__________________
'07 Shelby GT500 Born 07/22/06 Purchased 08/09/06
#787 of 8152 coupes//#180 of 2252 white/blue stripes coupes
A "few mods" for the track
"Dyno Dan Tune" 600+rwhp 600 tourq
11.28 sec 126mph 1/4 @ "The Rock" (3.35 gears)
SOLD but not forgotton
----------------------------------
'06 Z06 stock track car
----------------------------------
'05 Mustang GT
"Dyno Dan Tune"
Daily driver
----------------------------------
"Let me take you on a magic carpet ride!!"
TheSandman is offline   Reply With Quote
Old 10-04-2007, 12:01 PM   #10
TheSandman
SCMC Member
 
Join Date: Feb 2007
Location: Kernersville, NC
Posts: 116
Quote:
Originally Posted by COBRACHIK5
i think i am having the same problem ... just yesterday it started... i am not sure, but the clutch all of a sudden is way different, everyone says that i am imagining it because i m new to the car and the hydro clutch 6 spd setup . but I know my car. I am not that new to it , i drive it every day and am pretty much used to the way she shifts. But, when i go into gear.. (1st and sometimes 2nd) no matter how slow or how smooth i try n shift her, at the break .. it will vibrate , sorta like choking .. and knocks . Im not sure how to verbalize .. but does anyone relate>? is this the same type of symptoms of the clutch problem u guys are talkin about ? i am at 2,500 miles ..
When mine went out, there was no warning, no funny sounds no difference in the feel. When it went out it, just would not pull. It sounded like I was really riding the clutch. The smell was the dead give away. It had damanged the fly wheel also.
__________________
'07 Shelby GT500 Born 07/22/06 Purchased 08/09/06
#787 of 8152 coupes//#180 of 2252 white/blue stripes coupes
A "few mods" for the track
"Dyno Dan Tune" 600+rwhp 600 tourq
11.28 sec 126mph 1/4 @ "The Rock" (3.35 gears)
SOLD but not forgotton
----------------------------------
'06 Z06 stock track car
----------------------------------
'05 Mustang GT
"Dyno Dan Tune"
Daily driver
----------------------------------
"Let me take you on a magic carpet ride!!"
TheSandman is offline   Reply With Quote
Old 10-08-2007, 05:49 PM   #11
Angel
SCMC Member
 
Angel's Avatar
 
Join Date: Oct 2006
Location: Houston, TX
Posts: 487
Quote:
Originally Posted by TheSandman
Sorry for the delay in my response. Was not real hard on the car. It is suppose to be a high performance car. I had been to the drag strip about 2 times...made about 10 runs. I have 9600 miles on it now. I have opened tracked it 5 times. This clutch has about 5400 miles on it. Holding up so far.
Thanks for the info. The way I was told by SVT was to not dump, ride or powershift it for the first 200-500 miles. Otherwise, get in it. Also, that it should be full set in at 1500 miles, whilst varying the speed and gears often during this time. Upon asking, I was also told that there could be some mild chatter upon proceeding in 1st, but nothing pronounced.

The one in mine seems as it always been, she now has 3k miles, built in May '06.

I followed the recommendations of SVT. Interesting the note on the smell, since it is more difficult to burn a hydro clutch, though it happens.

The one in my Roush is only an 1" off the floor to engagement w/ no play from the floor; - and the GT500's is 1.5" with some play from the floor. Perhaps the reason why I think it is harder to burn, in being used to daily driving such a short clutch, despite my heavy foot.
Angel is offline   Reply With Quote
Old 10-08-2007, 07:57 PM   #12
TheSandman
SCMC Member
 
Join Date: Feb 2007
Location: Kernersville, NC
Posts: 116
I did not take mine to the track till about 1800 miles. I followed what SVT said.
__________________
'07 Shelby GT500 Born 07/22/06 Purchased 08/09/06
#787 of 8152 coupes//#180 of 2252 white/blue stripes coupes
A "few mods" for the track
"Dyno Dan Tune" 600+rwhp 600 tourq
11.28 sec 126mph 1/4 @ "The Rock" (3.35 gears)
SOLD but not forgotton
----------------------------------
'06 Z06 stock track car
----------------------------------
'05 Mustang GT
"Dyno Dan Tune"
Daily driver
----------------------------------
"Let me take you on a magic carpet ride!!"
TheSandman is offline   Reply With Quote
Old 10-08-2007, 07:59 PM   #13
TheSandman
SCMC Member
 
Join Date: Feb 2007
Location: Kernersville, NC
Posts: 116
I see there is a Shelby GT500 going to Houston on Nov 10 & 11. I will be there also. Hope to see ya'll there!
__________________
'07 Shelby GT500 Born 07/22/06 Purchased 08/09/06
#787 of 8152 coupes//#180 of 2252 white/blue stripes coupes
A "few mods" for the track
"Dyno Dan Tune" 600+rwhp 600 tourq
11.28 sec 126mph 1/4 @ "The Rock" (3.35 gears)
SOLD but not forgotton
----------------------------------
'06 Z06 stock track car
----------------------------------
'05 Mustang GT
"Dyno Dan Tune"
Daily driver
----------------------------------
"Let me take you on a magic carpet ride!!"
TheSandman is offline   Reply With Quote
Old 10-09-2007, 05:35 PM   #14
Angel
SCMC Member
 
Angel's Avatar
 
Join Date: Oct 2006
Location: Houston, TX
Posts: 487
Quote:
Originally Posted by TheSandman
I see there is a Shelby GT500 going to Houston on Nov 10 & 11. I will be there also. Hope to see ya'll there!
That's not my White Shelby in the list - plan on doing the car show at the event if the weather is good.

In following SVT recommendations to 1800 miles, sounds like the clutch was indeed faulty. Their information shows it will go within the first 1500 miles typical.
Angel is offline   Reply With Quote
Old 12-27-2007, 12:17 AM   #15
rleard
Registered User
 
rleard's Avatar
 
Join Date: Aug 2007
Location: Carlsbad Ca \Beaufort S.C.
Posts: 19
Talking Well now a 2 Cobra family

Son pucked up a fastback white, and next day removed all the stripes, naked as plain Jane at the beach. I drove the car and noticed one major thing, it shifts totaly differnent than mine. Ectreemly easy to shift, and easy to get the right gear. Anybody know the differance. Note between the three of us 14 fords. 10 are toys. Mark II my best toy.
rleard is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc