SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 04-21-2009, 02:11 PM   #1
mikecarinci
Registered User
 
Join Date: Feb 2009
Location: AUSTIN PA
Posts: 5
I Need Help With My Speedo

i just put 4.10 gears in my 1999 cobra and now my speedo is about 20 mph off. i was wondering what i needed to do to correct it .i was told i needed to go to a ford dealer and have it reprogrammed. but then i also heard you can buy a little module that plugs in ,is this true?
mikecarinci is offline   Reply With Quote
Old 04-21-2009, 05:21 PM   #2
redsnake99
SCMC Member
 
Join Date: Jun 2001
Location: NV, NY, SC
Posts: 1,258
We prefer NOT to see a picture of you in your speedo!
__________________
Dave Stanfield - SCMC 424
redsnake99 is offline   Reply With Quote
Old 04-21-2009, 05:45 PM   #3
nckissfan
Everyone hates a winner!
 
nckissfan's Avatar
 
Join Date: Jan 2004
Location: Browns Summit, NC
Posts: 2,849
Send a message via Yahoo to nckissfan
I agree with Dave, no speedo pictures please

here is what you need. http://www.dallasmustang.com/mustang...DED-RANGE/7626
__________________
nckissfan is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc