SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 01-21-2011, 05:23 PM   #1
WVSNS&
SCMC Member
 
Join Date: Aug 2004
Location: Virginia Beach, Va.
Posts: 277
Send a message via AIM to WVSNS& Send a message via MSN to WVSNS& Send a message via Yahoo to WVSNS&
smoke

almost 5k miles on the crate motor...smoke on start up now but not every time...white smoke. What is this? The original engine did this from fifty thousand or so to one hundred thousand and seven hundred and two miles when I drove it into the water. No oil loss(amsoil) visible on the dipstick. Gotta wonder why this is happening. Any suggestions?

john
WVSNS& is offline   Reply With Quote
Old 01-21-2011, 08:56 PM   #2
cobrabitn
Dr Jekyll on the street, Mr Hyde on the track
 
cobrabitn's Avatar
 
Join Date: Jun 2001
Location: Rock Hill SC
Posts: 14,613
Send a message via AIM to cobrabitn
White smoke means water in the combustion chamber. Sounds like a water jacket and bad seal on the head gaskets. Could also be anywhere else water would have access to the cylinder walls/heads.

Cold weather will cause that too since everything tends to shrink smaller than normal.
__________________
Cobrabitn



2016 Ruby Red Metallic with Caribou accent F-350 Crew Cab

Stump Puller! 6.7 Diesel Automatic with Chrome Package, Off Road Package, 3.55 Locking axles, and Ultimate Lariat Interior Trim Package!

2013 Race Red Boss 302 Coupe - track car!

No mods yet!

2009 Vista Blue Shelby GT 500 Coupe - Garage Queen

Tinted Windows
JLT True Cold Air Kit
Pro-Dyno Tune
526 rwhp - 511 rwtq


1994 Rio Red Indy Pace Car #22 "Runabout"

Snake in the grill
MGW shift knob
1996 SVT Cobra Wheels


1969 New Lime Mustang Mach 1 Sportsroof - Second owner - bone stock with shaker.

One SVT Cobra, one Shelby GT500, one 69 mach 1, and a Boss 302 is better than nothing!

Custom Data Plates for your Mustang or Ford!

Buy "Cool Merchandise" at Data Plates Plus
www.dataplatesplus.com

See my MSR Video here!
cobrabitn is offline   Reply With Quote
Old 01-28-2011, 11:07 AM   #3
WVSNS&
SCMC Member
 
Join Date: Aug 2004
Location: Virginia Beach, Va.
Posts: 277
Send a message via AIM to WVSNS& Send a message via MSN to WVSNS& Send a message via Yahoo to WVSNS&
Cool! The neighbor said that he can see some blue tint at times when I start up sometimes with the white, likely due to the cold. Ford, on the tech line suggest I remove the top in the upper intake and check for crud in the bottom. They are suggesting that crud can build up there and create a vacuum situation that could suck oil through the system. They also suggest that when the crate engine was installed that the intake likely was removed from the old engine and bolted directly on and not taken apart and cleaned/checked prior to the new engine being installed. That and they suggested a few other things to replace upon further inspection. Glad I called them, they were quite helpful.

john
WVSNS& is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc