SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 05-18-2011, 01:01 PM   #1
01blsnake
SCMC Member
 
Join Date: Jul 2008
Posts: 10
won't start after storage

I have an 01 cobra which has been in a carcapsule all winter and after charging the battery won't start. I don't think it has fire but will do the regular check today meanwhile does anyone have any suggestions for this problem?

Thanks
01blsnake is offline   Reply With Quote
Old 05-18-2011, 01:58 PM   #2
Larry95
SCMC Member
 
Join Date: May 2006
Location: Richmond, TX
Posts: 469
check for proper fuel pressure
__________________
Larry & Eloisa Ewers

'95 Red Coupe #684/4005 (going back to stock)
'95 White Coupe (track car)(378 rwhp, 394 rwtq)
'03 Red Annv Convt #711/2003 (SOLD)
'12 Boss 302 LS
'13 King Ranch EcoBoost F-150 (Eloisa's ride)
'13 King Ranch 6.7L F-250 (daily driver & tow vehicle)
Larry95 is offline   Reply With Quote
Old 05-18-2011, 05:24 PM   #3
nckissfan
Everyone hates a winner!
 
nckissfan's Avatar
 
Join Date: Jan 2004
Location: Browns Summit, NC
Posts: 2,849
Send a message via Yahoo to nckissfan
same gas in the tank from when you stored it? Did you put Sta-bil in the tank?
__________________
nckissfan is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc