SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 06-12-2014, 01:31 PM   #1
ProfChaos
Registered User
 
ProfChaos's Avatar
 
Join Date: Apr 2005
Location: Tampa Bay Area
Posts: 178
Question about CCRM and High- and Low-Speed

Hiya.

I have a quick question about cooling fan operation for the 1996 Cobra. For the high-speed function of the cooling fan to activate, does the car have to be at temperature (220-degrees F) in order for the CCRM to supply battery voltage to the orange-and-light-blue wire that activates the high-speed fan?

Somehow, I thought that the high-speed function of the cooling fan activates automatically when the "Max A/C" control is turned on--even with engine temperature below 220-degrees F. The reason that I ask this question is that, yesterday, I thought that the cooling fan might have fried, because I smelled a slight electronic "burnt carbon" smell after running the car up to temperature for the first time in over five months. However, the burnt carbon smell was not very severe (was barely noticeable around the back of the cooling fan). Since the burnt carbon smell was so slight, I think that the smell might have just been the result of minute dust particles settling into the cooling fan motor after the car sat for over five months without being driven. I say this because when I ground the appropriate cooling fan terminal to the battery ground and then use a jumper wire to apply battery "+" voltage to the respective cooling fan terminals, both high and low speeds activate on the cooling fan motor with no problem. When I activate the "Max A/C" switch with the engine at start-up temp (with engine operating-temperature well below the 220 degrees F required for the CCRM to activate the low-speed fan), I do not get battery voltage at the orange-and-light-blue high-speed fan "+" supply wire.

If the engine has to be running at 220-degrees F in order for the CCRM to activate battery voltage to the orange-and-blue cooling fan high-speed "+" terminal (with the switch at "Max A/C"), in all likelihood, cooling fan operation on my Cobra is OK. I ran the car up to temperature yesterday by driving it several miles (just before I smelled the slight burnt carbon smell), and the car did not overheat; there was no scraping noise or anything to otherwise indicate that the cooling fan was obstructed from operating properly, nor was there any debris in the fan shroud or fan blades...To be safe, though, since it is quite hot here in Florida right now and Cobra engines are expensive to replace/rebuild, I just want to be sure that the high-speed cooling fan is activated by the CCRM only when the engine temperature reaches 220-degrees F.

Thanks for your help.

cheers,

--Professor Chaos
ProfChaos is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc