SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 93 - 95 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 10-30-2002, 07:27 PM   #1
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
miss that refuses to go away

A couple weeks ago I replaced plugs and started getting a miss right away. Popped the hood and had someone key the ignition and saw I had spark coming from the wires so I replaced them. Then decided might as well do cap and rotor button. So I now have new plugs, wires, cap and rotor button but I cant seem to get rid of this miss. Anyone have ideas?
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-30-2002, 07:29 PM   #2
smashedheadcat
Registered User
 
smashedheadcat's Avatar
 
Join Date: Oct 2001
Location: Geneva, Switzerland
Posts: 1,732
Send a message via AIM to smashedheadcat
Coil??????
__________________
Josh

2003 Oxford White Cobra Coupe
Twin Turbo
Solid Axle
Automatic
Return Fuel System

1997 Triple Black Cobra Convertible
Forged and Blown. 511rwhp 398 rwtq
*Sold*
smashedheadcat is offline   Reply With Quote
Old 10-30-2002, 07:29 PM   #3
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
Its only doing it at low rpm if I lug it a little. Higher it seems ok. I might have my stock coil around but I have to find it.
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-30-2002, 07:31 PM   #4
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
Damn impressive response time smashedheadcat!
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-30-2002, 07:42 PM   #5
smashedheadcat
Registered User
 
smashedheadcat's Avatar
 
Join Date: Oct 2001
Location: Geneva, Switzerland
Posts: 1,732
Send a message via AIM to smashedheadcat
Ha ha ha. I didn't even realize it. I never even go onto the 5.0 forum.
__________________
Josh

2003 Oxford White Cobra Coupe
Twin Turbo
Solid Axle
Automatic
Return Fuel System

1997 Triple Black Cobra Convertible
Forged and Blown. 511rwhp 398 rwtq
*Sold*
smashedheadcat is offline   Reply With Quote
Old 10-30-2002, 07:42 PM   #6
smashedheadcat
Registered User
 
smashedheadcat's Avatar
 
Join Date: Oct 2001
Location: Geneva, Switzerland
Posts: 1,732
Send a message via AIM to smashedheadcat
You could also try messing with the timing...... Or, check for a vaccum leak or something?????
__________________
Josh

2003 Oxford White Cobra Coupe
Twin Turbo
Solid Axle
Automatic
Return Fuel System

1997 Triple Black Cobra Convertible
Forged and Blown. 511rwhp 398 rwtq
*Sold*
smashedheadcat is offline   Reply With Quote
Old 10-30-2002, 08:41 PM   #7
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
I ran down to the parts store to see if I could get the codes read. Couldnt but the guy behind the couter was asking me everything I tried and when it started and it got me thinking. It really started after the plugs went in because I didnt do wires for a few days. Besides I realized it doesnt do it cold so it is probably a cracked insulator. We chased a terrible miss on my neighbors truck for almost 2 months before we tried something simple like plugs and that was it. Well should know tomorrow and I hope thats it I have an autox coming up.
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-31-2002, 01:52 PM   #8
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
It was not just one cracked plug but two on the same bank! I try and always use the same box for one bank. So I bet the box I bought had been dropped or something.
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-31-2002, 09:15 PM   #9
smashedheadcat
Registered User
 
smashedheadcat's Avatar
 
Join Date: Oct 2001
Location: Geneva, Switzerland
Posts: 1,732
Send a message via AIM to smashedheadcat
Sounds like it's a definate possiblity. If that's not it, make sure that the plugs are properly gapped........ also, make sure you're not using Bosch +4's. They made my old car miss like crazy.
__________________
Josh

2003 Oxford White Cobra Coupe
Twin Turbo
Solid Axle
Automatic
Return Fuel System

1997 Triple Black Cobra Convertible
Forged and Blown. 511rwhp 398 rwtq
*Sold*
smashedheadcat is offline   Reply With Quote
Old 10-31-2002, 09:19 PM   #10
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
There were 2 cracked I fixed it at lunch today. I only run the motorcrafts or autolites.
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 10-31-2002, 09:20 PM   #11
STU
Registered User
 
Join Date: Jun 2001
Posts: 726
It's hard to beat the stock Motorcraft plugs. They do a good job and are inexpensive.
STU is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc