SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 11-13-2002, 08:38 PM   #1
98Cobretti
Registered User
 
98Cobretti's Avatar
 
Join Date: Oct 2001
Location: Rancho Santa Margarita, CA
Posts: 80
Troubleshoote code P0420

I got this code and it came up as: The PCM has determined that the catalyst system efficiency for bank 1 is below threshold for the current engine operating conditions. (bank1 identifies the location of cylinder #1, while bank 2 identifies the cylinders on the opposite bank).

After I got the code, I bought the Mil eliminators and thought that it was fixed, but I just got a check engine light again the other day, and havent had it scanned yet, but am pretty sure it is the same thing. So is this a malfunctioning catalytic converter, or a malfunctioning O2 sensor? Help!
__________________
1998 Cobra Coupe #4877
SCMC #557
Bassani X-pipe w cats
Flowmaster 2 chambers
WMS Velocity Tube
Pro-m 87mm MAF
K&N
Bilstein Struts/shocks
Eibach Pro Springs
18x9" Cobra R ('95)'s
Nitto 555 265/35/18
Subframe Connectors
Lakewood Traction-Action LCA's
Steeda Tri-Ax
266 RWHP, 269 RWTQ

65 Mustang Coupe
302ci bored .030, trw forged pistons, comp cams 270h cam .501 lift .224 duration @.050, performer intake, holley 4bbl, re-worked heads, jacobs elec ignition, custom ram air setup, elec fan, hedman long tube headers, FMS 9mm plug wires, canton windage tray, 2.5" exhaust, 2 chamber flowmasters, 9" rear w 3.25 gears, FMS aluminum driveshaft, 4 wheel disc brakes, 17x8 TTII wheels, 4pt roll bar, simpson belts, auto c-4 trans, b&m quicksilver shifter, kyb shocks, 620lb springs, relocated control arms w negative wedge kit, 4 1/2 leaf rear springs, rear seat delete, subframe connectors, manual brakes/steering/no AC, shelby quicksteering kit, shelby gt350 R front valance, piaa lights, autometer guages, tcp pedals(still in progress)
225 RWHP , 260 RWTQ

My Website http://members.cox.net/hk_sniper
98Cobretti is offline   Reply With Quote
Old 11-13-2002, 10:43 PM   #2
cobragb
Registered User
 
Join Date: Sep 2001
Location: Winston Salem, NC
Posts: 143
Send a message via Yahoo to cobragb
That's strange. I would say that something is up with the mil eliminator on the passenger side. You may want to recheck your wiring.

Glen
__________________
'03 Torch Red Cobra Convertible

FFR AC Cobra #1529
cobragb is offline   Reply With Quote
Old 11-14-2002, 03:54 AM   #3
98Cobretti
Registered User
 
98Cobretti's Avatar
 
Join Date: Oct 2001
Location: Rancho Santa Margarita, CA
Posts: 80
I bought the Dallas plug in kind, I don't think its wiring. I just wonder if it could be a bad cat or something, my car makes a funny smell, not really strong but almost smells like a bad cat, rotten egg smell a little. The x pipe has only been on for about 6000 miles or so maybe a little more.
__________________
1998 Cobra Coupe #4877
SCMC #557
Bassani X-pipe w cats
Flowmaster 2 chambers
WMS Velocity Tube
Pro-m 87mm MAF
K&N
Bilstein Struts/shocks
Eibach Pro Springs
18x9" Cobra R ('95)'s
Nitto 555 265/35/18
Subframe Connectors
Lakewood Traction-Action LCA's
Steeda Tri-Ax
266 RWHP, 269 RWTQ

65 Mustang Coupe
302ci bored .030, trw forged pistons, comp cams 270h cam .501 lift .224 duration @.050, performer intake, holley 4bbl, re-worked heads, jacobs elec ignition, custom ram air setup, elec fan, hedman long tube headers, FMS 9mm plug wires, canton windage tray, 2.5" exhaust, 2 chamber flowmasters, 9" rear w 3.25 gears, FMS aluminum driveshaft, 4 wheel disc brakes, 17x8 TTII wheels, 4pt roll bar, simpson belts, auto c-4 trans, b&m quicksilver shifter, kyb shocks, 620lb springs, relocated control arms w negative wedge kit, 4 1/2 leaf rear springs, rear seat delete, subframe connectors, manual brakes/steering/no AC, shelby quicksteering kit, shelby gt350 R front valance, piaa lights, autometer guages, tcp pedals(still in progress)
225 RWHP , 260 RWTQ

My Website http://members.cox.net/hk_sniper
98Cobretti is offline   Reply With Quote
Old 11-14-2002, 11:10 PM   #4
cobragb
Registered User
 
Join Date: Sep 2001
Location: Winston Salem, NC
Posts: 143
Send a message via Yahoo to cobragb
It doesn't matter if you have bad cats or not with mil eliminators, the computer should ignore the back O2 sensors. Are you sure that is the only code you are pulling? I would try to switch the sensors, then the eliminators one at a time and see if the problem moves to the other bank.

Good luck,
Glen
__________________
'03 Torch Red Cobra Convertible

FFR AC Cobra #1529
cobragb is offline   Reply With Quote
Old 11-19-2002, 05:21 AM   #5
98Cobretti
Registered User
 
98Cobretti's Avatar
 
Join Date: Oct 2001
Location: Rancho Santa Margarita, CA
Posts: 80
I would have it scanned, but the check engine light went away, I will switch the 02 sensors, and if it comes up again I am going to go get it scanned again and see what comes up. What if it isnt the rear sensors at all, but the front going bad maybe?
__________________
1998 Cobra Coupe #4877
SCMC #557
Bassani X-pipe w cats
Flowmaster 2 chambers
WMS Velocity Tube
Pro-m 87mm MAF
K&N
Bilstein Struts/shocks
Eibach Pro Springs
18x9" Cobra R ('95)'s
Nitto 555 265/35/18
Subframe Connectors
Lakewood Traction-Action LCA's
Steeda Tri-Ax
266 RWHP, 269 RWTQ

65 Mustang Coupe
302ci bored .030, trw forged pistons, comp cams 270h cam .501 lift .224 duration @.050, performer intake, holley 4bbl, re-worked heads, jacobs elec ignition, custom ram air setup, elec fan, hedman long tube headers, FMS 9mm plug wires, canton windage tray, 2.5" exhaust, 2 chamber flowmasters, 9" rear w 3.25 gears, FMS aluminum driveshaft, 4 wheel disc brakes, 17x8 TTII wheels, 4pt roll bar, simpson belts, auto c-4 trans, b&m quicksilver shifter, kyb shocks, 620lb springs, relocated control arms w negative wedge kit, 4 1/2 leaf rear springs, rear seat delete, subframe connectors, manual brakes/steering/no AC, shelby quicksteering kit, shelby gt350 R front valance, piaa lights, autometer guages, tcp pedals(still in progress)
225 RWHP , 260 RWTQ

My Website http://members.cox.net/hk_sniper
98Cobretti is offline   Reply With Quote
Old 11-20-2002, 10:03 PM   #6
cobragb
Registered User
 
Join Date: Sep 2001
Location: Winston Salem, NC
Posts: 143
Send a message via Yahoo to cobragb
Quote:
Originally posted by 98Cobretti
What if it isnt the rear sensors at all, but the front going bad maybe?
I am pretty sure it would be a different code for the front sensors.
__________________
'03 Torch Red Cobra Convertible

FFR AC Cobra #1529
cobragb is offline   Reply With Quote
Old 11-20-2002, 10:23 PM   #7
98Cobretti
Registered User
 
98Cobretti's Avatar
 
Join Date: Oct 2001
Location: Rancho Santa Margarita, CA
Posts: 80
How do you know what sensor it is, it only says bank 1, it doesnt say front or rear sensor, is there a way to tell what exactly that code means? I just have the info the scanner said. Is that a code distinctly for the rear sensors? Thanks for the help by the way!
__________________
1998 Cobra Coupe #4877
SCMC #557
Bassani X-pipe w cats
Flowmaster 2 chambers
WMS Velocity Tube
Pro-m 87mm MAF
K&N
Bilstein Struts/shocks
Eibach Pro Springs
18x9" Cobra R ('95)'s
Nitto 555 265/35/18
Subframe Connectors
Lakewood Traction-Action LCA's
Steeda Tri-Ax
266 RWHP, 269 RWTQ

65 Mustang Coupe
302ci bored .030, trw forged pistons, comp cams 270h cam .501 lift .224 duration @.050, performer intake, holley 4bbl, re-worked heads, jacobs elec ignition, custom ram air setup, elec fan, hedman long tube headers, FMS 9mm plug wires, canton windage tray, 2.5" exhaust, 2 chamber flowmasters, 9" rear w 3.25 gears, FMS aluminum driveshaft, 4 wheel disc brakes, 17x8 TTII wheels, 4pt roll bar, simpson belts, auto c-4 trans, b&m quicksilver shifter, kyb shocks, 620lb springs, relocated control arms w negative wedge kit, 4 1/2 leaf rear springs, rear seat delete, subframe connectors, manual brakes/steering/no AC, shelby quicksteering kit, shelby gt350 R front valance, piaa lights, autometer guages, tcp pedals(still in progress)
225 RWHP , 260 RWTQ

My Website http://members.cox.net/hk_sniper
98Cobretti is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc