SCMC Message Forum  
Go Back   SCMC Message Forum > Pick your poison > Autocross/Open Track /OTC updates
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 07-20-2003, 08:51 PM   #1
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
Weird Failure

I was checking my mod on my brake pedal today in the garage. I was pushing the brake pedal down and seeing if I could heel-toe better. I pushed it in the 4th or 5th time and the pedal hit the floor?? The car was running when this happened. I left it running and got out and found brake fluid under the drivers side of the car. I jacked up the car, took the wheel off to find that the brake line had come loose. It came off the barbed end of the line up near the frame. I will get some pics as soon as the new ones come in from MM. These were Baer Lines purchased at Apex Motorsports. I am not bashing Apex. This is just a heads up on something else to check. These lines had been on the car for two race weekends. Later
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-20-2003, 09:01 PM   #2
SIUNARA
Registered User
 
SIUNARA's Avatar
 
Join Date: Mar 2002
Location: State College, Pa.
Posts: 490
Glad that happened in the garage and not on track...that could have been real bad!! Another reason to check your brake lines on a regular basis!!
__________________
Don Page

95 Cobra
SIUNARA is offline   Reply With Quote
Old 07-20-2003, 09:03 PM   #3
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
This is something that you really couldn't have seen. You'll see when I take some pics. It's like the line wasn't properly crimped. I'm glad it happened at O MPH.
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-20-2003, 09:06 PM   #4
SIUNARA
Registered User
 
SIUNARA's Avatar
 
Join Date: Mar 2002
Location: State College, Pa.
Posts: 490
Wow...imagine inspecting your lines and still having something go wrong...that would SUCK!! Glad it was caught early...we don't need you or the Mystic getting hurt.
__________________
Don Page

95 Cobra
SIUNARA is offline   Reply With Quote
Old 07-20-2003, 10:56 PM   #5
Calvin_1976
Registered User
 
Join Date: May 2002
Location: NC
Posts: 274
Send a message via AIM to Calvin_1976
Good thing you found that in the garage!
__________________
91 BMW 318is
03 Buell XB9R
Upgrade the driver
Calvin_1976 is offline   Reply With Quote
Old 07-21-2003, 07:10 PM   #6
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
Here's a couple of pics, on and off.
Attached Images
 
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-21-2003, 07:11 PM   #7
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
off,
Attached Images
 
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-21-2003, 07:25 PM   #8
wreckm
Registered User
 
Join Date: Apr 2003
Location: Hot Springs, Va
Posts: 131
Hey John

You did not get the jackstand stuck at any time did you? We are all glad you found this before you take me for a ride! I am going to post a few pics in the next couple of days of the new ride!!!! I really am glad you found that problem. Has it been hot? It looks burnt!
wreckm is offline   Reply With Quote
Old 07-21-2003, 07:39 PM   #9
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
That is a rubber sleeve over the end of the braided line.
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-28-2003, 07:27 PM   #10
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
I replaced the blown lines. Here is a pic of the lines together. The one on the left is the one that failed. You can see that it was not crimped as close to the nut as the other.
Attached Images
 
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-28-2003, 07:30 PM   #11
johnbasf
Registered User
 
johnbasf's Avatar
 
Join Date: Jun 2001
Location: Lewisville,NC
Posts: 3,229
Send a message via AIM to johnbasf
Here is a pic of the failed line apart. It's hard to see but there is a ring where the line is supposed to crimp around. The crimp doesn't make it to the upper side of the ring.
Attached Images
 
__________________
John Pearson

johnbasf is offline   Reply With Quote
Old 07-28-2003, 10:44 PM   #12
SIUNARA
Registered User
 
SIUNARA's Avatar
 
Join Date: Mar 2002
Location: State College, Pa.
Posts: 490
Hey...be careful those ramps don't sneek under the front of your car...they have been known to do that from time to time!!
__________________
Don Page

95 Cobra
SIUNARA is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc