SCMC Message Forum  
Go Back   SCMC Message Forum > SVT Platforms > 96 - 01 SVT Cobra Forum
User Name
Password

Register FAQ Members List SCMC Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old 11-28-2004, 08:48 PM   #1
venomnous99
SCMC Member
 
venomnous99's Avatar
 
Join Date: Jul 2004
Location: knoxville, tn
Posts: 123
Water in plug journals!!

Sorry to ask so many questions, but this is my first Cobra, and first 4.6. Had 3 5.0 Saleen's but this is my first DOHC 4.6 and trying to learn about it. Anyway, when I cahnged the plugs today, the back two spark plug journals left and right bank, the left side a little worse, looked as if they had moisture in them. Is this normal? Doesn't seem normal, but also can't see anyway for the moisture to get into the internals. Just wondering if anyone else has had this problem, and if this could lead to some kind of damage down the road. Also the right rear plug had a hint of oil smell to it, on the threads, not the electrode. Once again, just wondering if this is leakage under the covers?
__________________

"BOOST"...And they say crack is addictive!!!
venomnous99 is offline   Reply With Quote
Old 11-28-2004, 10:29 PM   #2
cobrabitn
Dr Jekyll on the street, Mr Hyde on the track
 
cobrabitn's Avatar
 
Join Date: Jun 2001
Location: Rock Hill SC
Posts: 14,612
Send a message via AIM to cobrabitn
Unfortunately, that does not sound good. It sounds like you have a blown head gasket???
__________________
Cobrabitn



2016 Ruby Red Metallic with Caribou accent F-350 Crew Cab

Stump Puller! 6.7 Diesel Automatic with Chrome Package, Off Road Package, 3.55 Locking axles, and Ultimate Lariat Interior Trim Package!

2013 Race Red Boss 302 Coupe - track car!

No mods yet!

2009 Vista Blue Shelby GT 500 Coupe - Garage Queen

Tinted Windows
JLT True Cold Air Kit
Pro-Dyno Tune
526 rwhp - 511 rwtq


1994 Rio Red Indy Pace Car #22 "Runabout"

Snake in the grill
MGW shift knob
1996 SVT Cobra Wheels


1969 New Lime Mustang Mach 1 Sportsroof - Second owner - bone stock with shaker.

One SVT Cobra, one Shelby GT500, one 69 mach 1, and a Boss 302 is better than nothing!

Custom Data Plates for your Mustang or Ford!

Buy "Cool Merchandise" at Data Plates Plus
www.dataplatesplus.com

See my MSR Video here!
cobrabitn is offline   Reply With Quote
Old 11-30-2004, 08:22 AM   #3
tcrews
Moderator
 
tcrews's Avatar
 
Join Date: Jun 2001
Location: Lexington, SC
Posts: 878
Very doubtful it's a blown headgasket as these cars NEVER blow headgaskets.

There are sparkplug gaskets and you may have one torn, deteriorated or something else. I had one missing after my rebuild and didn't notice until we changed the plug and it was coated with oil. Shine a flashlight down your plug hole and see if you can see the gasket. You'll have to remove the valve cover to replace but it's about a $2.00 part or so....
__________________
Tom Crews
1997 Cobra Coupe #3672, SCMC #82
571 rwHP
462 rwTQ

-------
1998 Cobra Convertible
264 rwHP
268 rwTQ

Tom's SVT Cobra Page
tcrews is offline   Reply With Quote
Old 11-30-2004, 11:38 AM   #4
venomnous99
SCMC Member
 
venomnous99's Avatar
 
Join Date: Jul 2004
Location: knoxville, tn
Posts: 123
Thanks for the replies. I will try to look down the spark plug hole. Also, could it be possible that the access panel to the plugs is not sealing? I did check the oil for signs of a blown head gasket, and noticed nothing. And the car runs in the same temperature band as it always has. But thank you Tony and Tom for the quick replies. I greatly appreciate it.
__________________

"BOOST"...And they say crack is addictive!!!
venomnous99 is offline   Reply With Quote
Old 11-30-2004, 04:32 PM   #5
Jesse99
Registered User
 
Jesse99's Avatar
 
Join Date: Mar 2004
Location: Arlington (D/FW)
Posts: 333
I have a 99 Cobra also, and let me tell you.. When I changed my plugs the back two (One on each side)we're rusted like water was in there.. I took it to the shop and they told me it was nothing to worry about.. The car runs great, so until I find out otherwise I'm not really worried.. If you find out anything more about this please mail me your finding.. Later Jesse
__________________
2007 modded Shelby GT500
1979 Z28 Camaro
1983 T-Top Z28
----------------------
2011 5.0 mustang - Sold
2004 Fire Red Cobra Convertible- Sold
1999 Rio Red Cobra Convertible #93/4055 -Sold
1980 Turbo Trans Am - Sold
Jesse99 is offline   Reply With Quote
Old 11-30-2004, 07:07 PM   #6
venomnous99
SCMC Member
 
venomnous99's Avatar
 
Join Date: Jul 2004
Location: knoxville, tn
Posts: 123
Yup, that is exactly what the left one looked like. If I find anyhting out I will let you know. Thanks for the feedback.
__________________

"BOOST"...And they say crack is addictive!!!
venomnous99 is offline   Reply With Quote
Old 12-02-2004, 06:47 AM   #7
ausie
Don't let the dog drive
 
ausie's Avatar
 
Join Date: Apr 2004
Location: Kinston, NC
Posts: 1,883
Send a message via MSN to ausie
I would suspect that the seal on the spark plug cover is either missing or the wire gromet is not seated properly when the cover is installed (there should be a gasket on the cover). As for the oil on the plug, it could be a leaky "O" ring seal that surrounds the plug bore. If the valve covers were not removed, it could have been poorly seated when assembled from the factory. I noticed with my 01 that all of the valve cover bolts were not very tight on the drivers side. I also had oil on all plug threads but that could have been an anti-sieze compound. I never had water in my journals nor did I find any oil leaks from the seals. The water may be a result of washing the engine bay. If you clean your motor, always follow up with forced air to push the water off. Never use high pressure water to clean it either since it may find its way into places it should not be.
__________________
2004 SVT Cobra, Silver, February 2004
SVT Build # 2485 out of 3768
SLP Loudmouth Cat-back
UPR double lock firewall adjuster
UPR GMS extreme double hook quadrant
Wheels: Ford SVT 10th anniv. wheels (track duty)
SVE 10th anniv. style 17x9F, 10x10.5R
BBS RK Plasma 18x8.5F, 18x10R (retired)


(retired) 2001 black SVT Cobra, October 2001
missed but not forgotten
ausie is offline   Reply With Quote
Old 12-04-2004, 04:25 PM   #8
venomnous99
SCMC Member
 
venomnous99's Avatar
 
Join Date: Jul 2004
Location: knoxville, tn
Posts: 123
Thanks for the info Aussie. I also want to thank you for the posting earlier when you had the idle problem. I ended up having the same problem. I cleaned the throttle body, MAF, and filter. When doing so, I didn't reseat the PCV very well. And ended up with a Cobra that wanted to idle at 3,000 rpm. I reseated it firmly, reset the computer, and been fine ever since. Without your thread earlier, I don't think I would have ever guessed it was that. And by looking at it from above, it didn't look loose. Thank you!!!!
__________________

"BOOST"...And they say crack is addictive!!!
venomnous99 is offline   Reply With Quote
Old 12-05-2004, 08:22 AM   #9
ausie
Don't let the dog drive
 
ausie's Avatar
 
Join Date: Apr 2004
Location: Kinston, NC
Posts: 1,883
Send a message via MSN to ausie
You are welcome Venomnous. I have no problem passing on what I have found to cure some problems I had with my 01. As for water in the Journals, it it is not green (or the same color as the coolant in the resivior) you can rule out a coolant leak unless it is on the passenger side in the case of a leaking heater hose. I had noticed some residue under the spark plug cover but that was from cleaning the motor. I only did that 4 times out of the year on a cold motor. I usually followed washing with forced air from a leaf blower. If you had a blown head gasket, you would know it for sure (burning coolant smells like a musty bees nest) not to mention the constant loss of coolant in the resivior and problematic boil overs when there is coolant in the resivior. Which is exactly what my 96 Ford Explorer did until I had the entire motor replaced due to the amount of damage my extended warranty caused. I was a bit disappointed with that vehicle. I would have to say that was the worse ford product I ever bought. As for the Cobra, never had an issue with it that I could not fix myself. I highly doubt a blown head gasket would result in coolant in the spark plug journals, however, anything is possible.
__________________
2004 SVT Cobra, Silver, February 2004
SVT Build # 2485 out of 3768
SLP Loudmouth Cat-back
UPR double lock firewall adjuster
UPR GMS extreme double hook quadrant
Wheels: Ford SVT 10th anniv. wheels (track duty)
SVE 10th anniv. style 17x9F, 10x10.5R
BBS RK Plasma 18x8.5F, 18x10R (retired)


(retired) 2001 black SVT Cobra, October 2001
missed but not forgotten
ausie is offline   Reply With Quote
Old 12-06-2004, 09:00 AM   #10
Stang66
Registered User
 
Join Date: Nov 2004
Location: North East Ohio
Posts: 33
Water in the spark plug hole

I just bought my '01 Cobra(a month ago) and had it for 3 days when the engine light came on. Took to the dealer and found that a coil-on-sparkplug wire was bad. Was told this never goes bad unless water gets in the sparkplug tunnel. My engine was pobably cleaned with a high-pressure hose to get a better price and the result was water by the plug. It caused the wire to short out and go bad. Ended up being a $125 repair so be careful when cleaning your engine and as many people have posted, blow any water out of the plug holes.




My Toys - www.angelfire.com/pa/lemoc/cobra.html
Stang66 is offline   Reply With Quote
Old 12-07-2004, 11:37 AM   #11
venomnous99
SCMC Member
 
venomnous99's Avatar
 
Join Date: Jul 2004
Location: knoxville, tn
Posts: 123
Thanks for the warning's. Now that I have thought back, I did clean the motor for the Ted Russel car show. But now I know that I have to Pressure dry with air. That I have. Guess it is a good thing I did not use high pressure water, as a matter of fact I tried to use minimal water, guess that was still too much. Thanks for all the help on this. I was at a loss, could not understand how water got there. Thanks again!!!
__________________

"BOOST"...And they say crack is addictive!!!
venomnous99 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2017 SCMC, Inc